Probleme affichage [Résolu]

Signaler
Messages postés
152
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
2 juin 2008
-
Messages postés
152
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
2 juin 2008
-
Bonjour,

J'ai un petit problème dans mon application directx. Tous les polygones qui se retrouvent a une certaine distance de la camera ne s'affichent pas.

Si quelqu'un sait comment regler ce problème j'apprécierais bien un peu d'aide ;)

Merci à l'avance

________________________________________________________________________
Hardware is what we play with until it breaks, Software is what we play with until it works !

3 réponses

Messages postés
2023
Date d'inscription
mardi 24 septembre 2002
Statut
Membre
Dernière intervention
28 juillet 2008
5
Sauf si tes polygones se trouvent hors du cone de vue en profondeur. En
Dx je sais pas ou ca se modifie, mais normalement quand tu définies ta
projection tu peux paramatrer ca.
Messages postés
338
Date d'inscription
samedi 9 août 2003
Statut
Membre
Dernière intervention
9 juillet 2011
2
bien pourrais tu nous donners ton code d'affichages de tes polygones car en fais a moin de lui donner une mauvaise coordonnee tout devrai s'afficher  
Messages postés
152
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
2 juin 2008
1
ah ok j'avais pas pensé a ca :P Merci luhtor mon problème est reglé ;)

________________________________________________________________________
Hardware is what we play with until it breaks, Software is what we play with until it works !