Mes mails sont considérés comme des spams

Signaler
Messages postés
55
Date d'inscription
samedi 9 août 2003
Statut
Membre
Dernière intervention
21 mai 2007
-
Messages postés
55
Date d'inscription
samedi 9 août 2003
Statut
Membre
Dernière intervention
21 mai 2007
-
voilà, j'ai un script en asp , qui me permet d'envoyer des
mails à un groupe de personne.

toutes mes adresses sont valides, que se soit celle de l'expéditeur que celle
du destinateur.

Hors voilà, dés qu'une personne reçoit l'un de mes mails, son système de messagerie
( genre yahoo ), le considère comme un spam.


J'ai pris, le même script, je l'ai essayé au boulot et là mon mail n'est pas
considéré comme un spam, donc je pense qu'il doit y avoir un truc à
configurer... ( genre assigné mon ip à cette email, une signature ou un truc du
genre )


ça me tracasse vraiment, car là au final, je peux pas envoyer un seul mail, car
je sais qu'automatiquement il sera considérait comme un spam.


donc si quelqu'un peut m'aider et me dire comment faire pour configurer mon
smtp convenablement pour éviter que mes mails soit considérer comme des spams
ça serait vraiment sympa.

Merci beaucoup...




Je génie des fautes.....

15 réponses

Messages postés
154
Date d'inscription
mercredi 13 octobre 2004
Statut
Membre
Dernière intervention
22 août 2007

en php, j'ai eu le même problème, celà venait du header du mail,
je ne souviens plus exactement. si c'était à cause de la priorité, ou a cause de l'agent..
en plus il était considéré comme spam sur le serveur avec lequel j'envoyais les mails.

je pense qu'il faut regarder au tour des propriété de l'entête (head)

j'éspère que celà peut t'aider...
Messages postés
55
Date d'inscription
samedi 9 août 2003
Statut
Membre
Dernière intervention
21 mai 2007

ben j'y touche pas à l'entête head.
ça ne peut pas être le contenu du mail qui peut être mit en cause , car j'ai envoyé le même mail à partir de mon boulot et lui il est pas considéré comme un spam.
soit c'est un probléme lié à IIS ou soit c'est un probléme lié à la configuration de smtp
Je génie des fautes.....
Messages postés
154
Date d'inscription
mercredi 13 octobre 2004
Statut
Membre
Dernière intervention
22 août 2007

donc tu as changé de serveur SMTP????
si c'est le cas.  je ne connais pas bien les mail avec .NET...
mais peut-être que l'entête par défaut est différente... il faut essayer de regarder la autour...
Messages postés
55
Date d'inscription
samedi 9 août 2003
Statut
Membre
Dernière intervention
21 mai 2007

ouai mais je sais pas comment regarder ...
chez moi je suis sous
XP pro SP2
IIS
serveur smtp de windows

au boulot ils sont  sous :
2000 serveur
IIS
pour le serveur smtp je sais pas tu tout.

je sais pas où chercher, et ça me  saoule, car bon je sais même pas ce que c'est un entête lol.

Je génie des fautes.....
Messages postés
154
Date d'inscription
mercredi 13 octobre 2004
Statut
Membre
Dernière intervention
22 août 2007

l'entête du mail contient l'envoyeur, le(s) destinataire, et plein de chose encore:

du genre:

From - Mon Jan 1 00:00:00 1965
X-Mozilla-Status: 0001
X-Mozilla-Status2: 00000000
Return-Path: [mailto:AppleID@apple.com AppleID@apple.com]

Delivered-To: [mailto:xxx@xxxx.chReceived xxx@xxxx.ch
]
Received: (qmail 17856 invoked from network); 22 Oct 2002 23:39:20 -0000

Received: from unknown (HELO bz1.apple.com) (17.254.0.81) by 0 with SMTP; 22 Oct 2002 23:39:20 -0000
Received: from thing2.corp.apple.com (thing2.corp.apple.com [17.34.112.127]) by bz1.apple.com (8.11.3/8.11.3) with ESMTP id g9MNdF116970 for <xxxx@xxxt.ch>; Tue, 22 Oct 2002 16:39:15 -0700 (PDT
Received: (from dsirmail@localhost) by thing2.corp.apple.com (AIX4.3/8.9.3/8.9.3) id XAA396152 for [mailto:xxx@xxxxt.ch xxx@xxxxt.ch]; Tue, 22 Oct 2002 23:39:18 GMT

X-Priority: 3
X-MSMail-Priority: Normal
Date: Tue, 22 Oct 2002 23:39:18 GMT
From: [mailto:AppleID@apple.com AppleID@apple.com]

X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000
Message-ID: [mailto:200210222339.XAA396152@thing2.corp.apple.com 200210222339.XAA396152@thing2.corp.apple.com]

X-Authentication-Warning: thing2.corp.apple.com: dsirmail set sender to AppleID@apple.com using -f
To: [mailto:st.cachemaille@urbanet.ch st.cachemaille@urbanet.ch]

Subject: Votre information identification Apple
Reply-To: [mailto:AppleID@apple.com AppleID@apple.com]

Et les anti-spam vont regarder la-dedans...
moi j'avais un proplème avec
un truc qui était

X-Sender: php-mailer

qui était considérer comme spam..

il faudrais que tu regarde l'entête du mail que tu recois (spam) et ensuite que tu regarde les règles de ton anti.spam si tu le peux...

généralement tu ne voix qu'une partie de l'entête (from, cc, to,, returnpath, subject) mais tu peux changer pour la voir en entier
Messages postés
154
Date d'inscription
mercredi 13 octobre 2004
Statut
Membre
Dernière intervention
22 août 2007

Mais je ne sais pas du tout les possibilité de modifier les paramètre de l'entête en asp
Messages postés
55
Date d'inscription
samedi 9 août 2003
Statut
Membre
Dernière intervention
21 mai 2007

idem qu'[auteurdetail.aspx?ID=359386 apacheswiss]
, je vois pas du tout comment modifié l'entéte en ASP...
et qui plus est , je ne vois pas non plus comment voir l'entéte d'un mail que je me suis envoyé sur yahoo ou msn ...

Je génie des fautes.....
Messages postés
55
Date d'inscription
samedi 9 août 2003
Statut
Membre
Dernière intervention
21 mai 2007

J'ai trouvé, comment regardé l'entéte de mes mails sous yahoo... ( il suffit de faire clic droit et il propose de voir le contenu complet de l'entête ).

donc voici mon entête :

De chez moi :

From rogert@alberto.org Wed Jul 12 08:00:56 2006
X-Apparently-To: sebuim@yahoo.fr via ***.***.***.**; Wed, 12 Jul 2006 01:02:31 -0700
X-YahooFilteredBulk: **.***.***.***
X-Originating-IP: [**.***.***.***]
Return-Path: <rogert@alberto.org>
Authentication-Results: mta459.mail.mud.yahoo.com
  from=alberto.org; domainkeys=neutral (no sig)
Received: from ***.***.***.***  (EHLO ******.********.com) (**.***.***.***)
  by mta459.mail.mud.yahoo.com with SMTP; Wed, 12 Jul 2006 01:02:31 -0700
Received: from mail pickup service by ******.********.com with Microsoft SMTPSVC;
     Wed, 12 Jul 2006 10:00:56 +0200
From: <rogert@alberto.org>
To: <sebuim@yahoo.fr>
Subject: envoie de chez moi
Date: Wed, 12 Jul 2006 10:00:56 +0200
MIME-Version: 1.0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
Message-ID:
X-OriginalArrivalTime: 12 Jul 2006 08:00:56.0375 (UTC) FILETIME=[4DF6A470:01C6A589]
Content-Length: 25

par la suite, je me suis envoyé du boulot le même mail avec le même script et j'ai remarqué que l'entête du mail que j'ai envoyé de chez moi contient ce champs en plus:
X-YahooFilteredBulk: **.***.***.***
( bien évidement **.***.***.*** c'est mon ip )

ce que je comprend pas depuis le début, c'est que j'explique
qu'avec le même script, j'ai 2 résultat différent.

quand je l'envoie de chez moi, le mail est considéré comme un spam alors que
quand je l'envoie de mon boulot il n’est pas considéré comme un spam...

tout le monde me parle de l'entête... mais pour moi l'entête c'est le FROM, TO,
etc ... et tout ceci je le renseigne dans mon script via mon formulaire d'envoie...
donc étant donné que j’utilise le même le même formulaire d'envoie pourquoi ça
ne marche pas ?????…

Je veux bien qu’on me dise que c’est l’entête, mais qu’on m’explique
alors comment le configurer, car visiblement le problème ne provient pas de mon
formulaire d’envoie mais plutôt de la configuration de mon smtp…

Je génie des fautes.....
Messages postés
224
Date d'inscription
vendredi 14 septembre 2001
Statut
Membre
Dernière intervention
14 juillet 2006

Chez toi, tu as une IP dynamique alors qu'au boulot, tu dois avoir une IP fixe. Du coup, certains filtres spam considèrent qu'une IP dynamique ne peut pas être un serveur mail, donc c'est du spam. Pour palier à ça, j'utilise un relai SMTP pour pas envoyer depuis mon IP dynamique.
Messages postés
154
Date d'inscription
mercredi 13 octobre 2004
Statut
Membre
Dernière intervention
22 août 2007

celà viens peut.être de ton serveur smtp... et de l'enregistrement de ceux-ci dans les tables de routage...
je n'y connais pas grands chose...

mais vus que tu n'as pas de "vrai nom de dommaine" du genre,,, yahoo.com...
celà peut merder à ce niveaux...

il faudrais utiliser le serveur SMTP de ton futur serveur où ton projet seras hébérgé pour voir...
Messages postés
55
Date d'inscription
samedi 9 août 2003
Statut
Membre
Dernière intervention
21 mai 2007

Bud, non j'ai une ip fixe , donc ça ne peut être ça

Je génie des fautes.....
Messages postés
55
Date d'inscription
samedi 9 août 2003
Statut
Membre
Dernière intervention
21 mai 2007

Ben le truc, c'est que mon dns, je l'ai pris chez no-ip.com.
Je compte prendre un vrai nom de domaine plus tard quand je serais sur ça marche.
Mais cependant mon projet sera toujours hébergé que chez moi...
Donc je risque pas d'investir pour un serveur dédié.
C'est pour celà que je souhaite absolument réglé ce probléme car ça devient assez énervant étant donné que je peux pas envoyé de mail...
Svp aidez moi...
Je génie des fautes.....
Messages postés
224
Date d'inscription
vendredi 14 septembre 2001
Statut
Membre
Dernière intervention
14 juillet 2006

Rajoute ton ip à la fin de cet URL: http://www.dnsstuff.com/tools/ip4r.ch?ip=
et regarde si certains filtres te bloque et essaye de comprendre pourquoi ce serait le cas.
Messages postés
224
Date d'inscription
vendredi 14 septembre 2001
Statut
Membre
Dernière intervention
14 juillet 2006

Messages postés
55
Date d'inscription
samedi 9 août 2003
Statut
Membre
Dernière intervention
21 mai 2007

avec http://www.dnsstuff.com/tools/ip4r.ch?ip=

J’ai le FIVETENSRC qui est rouge et dans détail c’est
marqué :

 Reports CNAME of
82.254.15.146.proxad.net.misc.spam.blackholes.five-ten-sg.com.

TXT=
"miscellaneous address blocks that have sent spam here"

Après je comprend pas ce que ça veux dire.

aprés http://www.us.sorbs.net/lookup.shtml, lui il me dit que je suis pas dans la database.

sniff comprend rien

Je génie des fautes.....