Imap + sasl [Résolu]

Messages postés
20
Date d'inscription
jeudi 15 mai 2003
Dernière intervention
7 juillet 2006
- - Dernière réponse : goulouk
Messages postés
20
Date d'inscription
jeudi 15 mai 2003
Dernière intervention
7 juillet 2006
- 7 juil. 2006 à 15:08
Boinjour,


je voudrai me connnecter à un serveur imap avec la commande :



<?php

$mailbox 
= 
imap_open
(
"{IP:143}INBOX"
,
"login"
,
"mdp"
);

?>








Mais voila il me retourne l'erreur suivante :


Notice: (null)(): Server disables LOGIN, no recognized SASL authenticator (errflg=2) in Unknown on line 0






Je suppose que le serveur imap utilise une connection sasl, mais
comment faire ce type de connection avec imap_open() ? si cela est
possible bien !


Si non toute propositions de votre par sont les bien venues


Merci.
Afficher la suite 

Votre réponse

5 réponses

Meilleure réponse
Messages postés
20
Date d'inscription
jeudi 15 mai 2003
Dernière intervention
7 juillet 2006
3
Merci
Ok c'ezt bon j'ai trouvé !!
Le plaintext n'était pas autorisé sur le serveur !!
Merci quand même ;)

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 89 internautes nous ont dit merci ce mois-ci

Commenter la réponse de goulouk
Messages postés
10918
Date d'inscription
lundi 24 février 2003
Dernière intervention
2 mars 2010
31
0
Merci
Hello,

ça ressemble plus à un problème côté serveur de mail, ça. IL sort d'où ce serveur imap ?
Commenter la réponse de malalam
Messages postés
20
Date d'inscription
jeudi 15 mai 2003
Dernière intervention
7 juillet 2006
0
Merci
Il sort de l'entreprise dans la quelle je travail, mais je peux y faire des modifications.
Si tu veux me proposer quelque chose n'ésite pas !
Commenter la réponse de goulouk
Messages postés
10918
Date d'inscription
lundi 24 février 2003
Dernière intervention
2 mars 2010
31
0
Merci
et il fonctionne ? Je veux dire, aucun problème avec un client mail de base, pour s'y connecter ?
Commenter la réponse de malalam
Messages postés
20
Date d'inscription
jeudi 15 mai 2003
Dernière intervention
7 juillet 2006
0
Merci
non il n'y aucun probleme, le web mail fonctionne correctement, donc la connection aussi.
Commenter la réponse de goulouk

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.