Probléme IIS [Résolu]

Signaler
Messages postés
74
Date d'inscription
jeudi 5 janvier 2006
Statut
Membre
Dernière intervention
26 mai 2011
-
Messages postés
151
Date d'inscription
mercredi 1 février 2006
Statut
Membre
Dernière intervention
6 février 2009
-
Bonjour, je vien de creer un serveur llS tout va bien mais j'ai un probléme avec l'ASPX quand je veut ouuvrir une page .aspx il m'affiche cette erreur :

Erreur d'analyse XML : mal formé
Emplacement : http://localhost/default.aspx
Numéro de ligne 1,colonne 2 :

<%@ Page language="VB" AutoEventWireup="false" CodeFile="default.aspx.vb" Inherits="_Default" %>

Je ne comprend pas parce que je ne voit pas d'erreur dans cette ligne peut etre une configuration du serveur incorrect.

Merci de votre aide

5 réponses

Messages postés
540
Date d'inscription
dimanche 29 décembre 2002
Statut
Modérateur
Dernière intervention
13 mai 2011

Est-ce que tu as bien enregistré aspnet avec aspnet_registeriis et est-ce que tu as bine créé une application dans IIS pour le répertoire du site ?

Poppyto
Cours de basse gratuits avec vidéos et ralentis 
Cours de guitare gratuits avec vidéos et ralentis 
[</body ]
Messages postés
74
Date d'inscription
jeudi 5 janvier 2006
Statut
Membre
Dernière intervention
26 mai 2011

Non je n'est pas de repertoire pour le site j'ai tout mis dans le wwwroot/ et je ne comprend pas pour enregistrer aspnet???
Messages postés
151
Date d'inscription
mercredi 1 février 2006
Statut
Membre
Dernière intervention
6 février 2009

euh ... jette un oiel la dessus cela pourrais t'aider :

http://www.aspfr.com/infomsg_DEPLOIMENT-APPLICATION-WEB_763445.aspx
Messages postés
1642
Date d'inscription
samedi 6 novembre 2004
Statut
Modérateur
Dernière intervention
28 avril 2011
2
Salut,
Ton problème n'a à peu près rien avoir avec le déploiement (...io_ost) mais on dirait plutôt que ASP.NET n'est pas enregistré dans IIS.

Ouvre une invite de commande MS-DOS, va dans le dossier du framework (C:\Windows\Microsoft.NET\Framework\<TaVersion>") et tappe "aspnet_regiis -i", qui va réinstaller ASP.NET dans IIS.
Normalement ça devrait aller mieux après

<hr size="2" width="100%" />Nurgle (Antoine)
Messages postés
151
Date d'inscription
mercredi 1 février 2006
Statut
Membre
Dernière intervention
6 février 2009

En publiant cela devrais créer et paramêtrer son site/appli web en auto pas besoin d'aller bidouiller dans le gestionnaire de service IIS.
 
C'est sûr que si le framework est pas installé sur le serveur : cela va marcher moins bien forcément...

bye,bye...