Probleme dans la reception de mail [Résolu]

Signaler
Messages postés
556
Date d'inscription
lundi 6 octobre 2003
Statut
Membre
Dernière intervention
31 octobre 2019
-
Messages postés
556
Date d'inscription
lundi 6 octobre 2003
Statut
Membre
Dernière intervention
31 octobre 2019
-
Bonjour tout le monde,

J'ai un ptit probleme. Je souhaite me connecter avec un winsock sur un serveur pop (pop.mail.yahoo.fr). Mais lorsque je mets :
"USER teleboutique93240
PASS secret", le serveur me dit que c'est soit un login invalide soit un mot de passe invalide, alors qu'ils sont tout les deux totalement bons (d'ailleurs je me connecte avec dans Yahoo! Mail).

Avez vous une idée sur le pourquoi de cette chose ?

Merci

BILALoch

10 réponses

Messages postés
13280
Date d'inscription
lundi 13 décembre 2004
Statut
Modérateur
Dernière intervention
3 février 2018
37
on reposte on reposte... faudrait peut-être penser à donner suite non?
http://www.vbfrance.com/infomsg_MAIL-ENVOI-RECEPTION-SUPPRESSION_751879.aspx
Messages postés
571
Date d'inscription
vendredi 30 décembre 2005
Statut
Membre
Dernière intervention
12 juillet 2012
3
Attends la réponse du serveur avant d' envoyer le passe.
Messages postés
556
Date d'inscription
lundi 6 octobre 2003
Statut
Membre
Dernière intervention
31 octobre 2019

Oui... Je m'en excuse, mais je l'ai deja ajouté dans le code. Le serveur me retourne exactement :
"+OK Hello there.


+OK Password required.


-ERR Login failed."

Voila, si quelqu'un aura une autre idée, merci de me la communiquer.

BILALoch
Messages postés
556
Date d'inscription
lundi 6 octobre 2003
Statut
Membre
Dernière intervention
31 octobre 2019

Quelqu'un aura t'il la source d'un programme qui lit les mails ? Dans la source "Protocole pour lire un mail", il dit dans les commentaires qu'il a fait une source et qu'il l'a deposé. Mais je ne la retrouve pas dans ses sources...

BILALoch
Messages postés
160
Date d'inscription
jeudi 28 août 2003
Statut
Membre
Dernière intervention
30 juin 2011

Essaye de voir avec lui par MP

Romit.
Messages postés
556
Date d'inscription
lundi 6 octobre 2003
Statut
Membre
Dernière intervention
31 octobre 2019

Merci PCPT mais c'est parce que ce n'est pas le meme probleme :)

BILALoch
Messages postés
13280
Date d'inscription
lundi 13 décembre 2004
Statut
Modérateur
Dernière intervention
3 février 2018
37
j'ai un compte yahoo (dont évidemment je ne connais plus le pass....). quand je l'avais il fallait activer une option pour pouvoir relever par un client pop. c'est peut-être encore le cas, as-tu activé cette option?

je viens essayer par CSMS (voir dans mes sources), la connection s'effectue correctement...
Messages postés
556
Date d'inscription
lundi 6 octobre 2003
Statut
Membre
Dernière intervention
31 octobre 2019

Hum... Je vais voir ca... Mais je n'ai activer aucune option. Ou l'active t on ?

Merci

BILALoch
Messages postés
13280
Date d'inscription
lundi 13 décembre 2004
Statut
Modérateur
Dernière intervention
3 février 2018
37
.... me rapelle plus (et je ne peux pas vérifier puisque je n'ai plus le pass)
Messages postés
556
Date d'inscription
lundi 6 octobre 2003
Statut
Membre
Dernière intervention
31 octobre 2019

lol... Oki merci quand meme :) .

BILALoch