Probleme applet et html et param non reconnu

Résolu
Messages postés
35
Date d'inscription
jeudi 28 avril 2005
Statut
Membre
Dernière intervention
14 août 2007
-
Messages postés
35
Date d'inscription
jeudi 28 avril 2005
Statut
Membre
Dernière intervention
14 août 2007
-
Bonsoir, j'ai un petit probleme d'integration entre mon html et mon
applet; je passe un argument ds mon applet via l'interface html et php
et c 'est ca qui ne marche pas.


Voici le code si vous pouvez m'aiguiller ca serait trop bien:


en html et php:

//jusque la ca va

" /> //c'est la que ca ce complique je pense



la variable de session numpersonne est renseigné, je l'affiche juste
avant et dans mon applet java , dans la procédure init je recupere ce
param (enfin justement je ne le recupere pas) grace a


int nump=Integer.parseInt(getParameter("ARGS");


Merci par avance ;)

2 réponses

Messages postés
35
Date d'inscription
jeudi 28 avril 2005
Statut
Membre
Dernière intervention
14 août 2007

Merci,


 mais j'ai réussi par je ne sais quel moyen à faire que ca
fonctionne avec cette syntaxe, le problème n'en était pas vraiment un
je crois, j'ai rebooté et le lendemain quand j'ai redémarré la machine
et donc tous les serveurs l'application fonctionnait ( c'est un des
grands mystères de l'informatique je crois ;) )
Messages postés
180
Date d'inscription
mardi 21 décembre 2004
Statut
Membre
Dernière intervention
12 juin 2008

Salut, je pense que le problème vient du bout de code que tu as mis dans les balises php. A mon avis (mais je me trompe peut etre) ta balise php est mal placée ainsi que ton echo. Essaie ça :
<?php
echo "";
?>
J'ai pas testé donc je sais pas si c'est bon (pour les " et les +,  vérifier la syntaxe).

***  Kakol ***