Ouverture Access 2003

cs_monsaigneur Messages postés 3 Date d'inscription dimanche 8 juin 2003 Statut Membre Dernière intervention 14 mai 2006 - 13 mai 2006 à 17:04
mortalino Messages postés 6786 Date d'inscription vendredi 16 décembre 2005 Statut Membre Dernière intervention 21 décembre 2011 - 14 mai 2006 à 19:26
Bonjour à tous,

Depuis une réinstallation de Windows XP PRO (sans perte de fichiers), j'ai réinstallé le Pack Office 2003, tous les programmes fonctionnent WORD, EXCEL, POWER-POINT, sauf ACCESS 2003. lorsque je clique sur l'icone d'access, rien ne se passe !!!
La même chose si je clique sur une de mes bases de données, rien rien de rien ...
Je suis certain qu'un petit géni me sortira de ce plantage, il est fort possible que je sois NUL !!! je suis prêt à le reconnaître.
MERCI à VOUS

5 réponses

mortalino Messages postés 6786 Date d'inscription vendredi 16 décembre 2005 Statut Membre Dernière intervention 21 décembre 2011 18
14 mai 2006 à 15:47
Salut,

Essai d'aller dans le dossier de l'application plutôt que de passer par un raccourci :

C:\Program Files\Microsoft Office\OFFICE11\MSACCESS.exe
Si ça s'ouvre, c'est parfait (t'as juste a recréer les raccourcis)
Si ça ne s'ouvre pas, c'est peut-etre qu'Access s'est mal installé (ce serait étonnant mais bon).
Si tu refais une install, fais le mode "personnalisé" pour vérifier les composants qui s'installeront.

En ce moment, tes bases de données sont-elles avec l'icones Access ou une icone d'un fichier inconnu ?

++
Mortalino
cs_monsaigneur Messages postés 3 Date d'inscription dimanche 8 juin 2003 Statut Membre Dernière intervention 14 mai 2006
14 mai 2006 à 15:56
Tout d'abord Merci,

Je vais essayer tes conseils, pour répondre à ta question, mes bases de données sont avec l'icone Access...

++
MONSAIGNEUR
mortalino Messages postés 6786 Date d'inscription vendredi 16 décembre 2005 Statut Membre Dernière intervention 21 décembre 2011 18
14 mai 2006 à 18:19
Il est donc bien installé.

Je pense que c'est tes raccourcis qui ne sont donc plus bons.
Le nouveau dossier est OFFICE11, alors qu'avant, version antérieure, c'était certainement la 10 ou 9.
Soit tu les recrés, soit tu modifies l'adresse dans la propriété des raccourcis.

++
Mortalino
cs_monsaigneur Messages postés 3 Date d'inscription dimanche 8 juin 2003 Statut Membre Dernière intervention 14 mai 2006
14 mai 2006 à 19:01
De nouveau un grand MERCI !

Ensuivant tes conseils, tu m'as mis sur le bon chemin, j'ai désinstallé OFFICE puis réinstallé : même punition; j'ai de nouveau désinstallé, je suis allé voir dans C:\Program Files\Microsoft Office\OFFICE11\MSACCESS.exe, tout était désinstallé sauf MSACCESS (pourquoi ???), de ce fait j'ai supprimé OFFICE11 à la main, puis réinstallé le PACK OFFICE 2003 : TOUT ROULE!!!

MERCI ENCORE MORTALINO.

ps : si j'ai des problèmes, je me permettrai de te mettre à contribution....mais rassures-toi ce n'est pas tous les jours. Ceci dit je n'ai pas ton adresse, je n'ai que ton pseudo.

+++Monsaigneur

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
mortalino Messages postés 6786 Date d'inscription vendredi 16 décembre 2005 Statut Membre Dernière intervention 21 décembre 2011 18
14 mai 2006 à 19:26
Si t'as besoin :

http://www.vbfrance.com/ecriremsg.aspx?ID=647037 'Mess Privé
ou
http://www.vbfrance.com/forum.v2.aspx?ajout=1 'Question sur Forum

@ ++

Mortalino
Rejoignez-nous