Treeviews (icônes)

Signaler
Messages postés
281
Date d'inscription
jeudi 21 juillet 2005
Statut
Membre
Dernière intervention
14 avril 2008
-
Panthouffle
Messages postés
281
Date d'inscription
jeudi 21 juillet 2005
Statut
Membre
Dernière intervention
14 avril 2008
-
Bonjour, j'ai décidé de faire une switchbar en treeviews et j'éprouve un problème.
Ce matin je n'arrivais pas à mettre d'icônes dans ma treeviews mais finallement j'ai réussis. Le problème c'est qu'il y a une ligne noir à gauche et en bas de tous les icônes, si quelqu'un à déjà eu ce problème ou bien si quelqu'un sait comment enlever ça merci de m'en informer.

5 réponses

Messages postés
281
Date d'inscription
jeudi 21 juillet 2005
Statut
Membre
Dernière intervention
14 avril 2008

 

Voici un exemple, en gros dans ma treeviews l'icône apparait comme celle à gauche (Normal), j'ai zoomer pour pouvoir mieux voir les lignes noires dont je vous parlais. Alors voila j'aimerais trouver un moyen pour enlever les lignes noires.
Messages postés
301
Date d'inscription
mercredi 15 juin 2005
Statut
Membre
Dernière intervention
19 février 2007

tu vas sur paint, tu zoom (x8 au moins), tu effaces ces lignes et pis t'enregistre !
Messages postés
301
Date d'inscription
mercredi 15 juin 2005
Statut
Membre
Dernière intervention
19 février 2007

mdr
Messages postés
281
Date d'inscription
jeudi 21 juillet 2005
Statut
Membre
Dernière intervention
14 avril 2008

Ses lignes elles sont pas dans mes icônes... elles s'ajoutent quand j'ouvre ma treeviews :x
Messages postés
281
Date d'inscription
jeudi 21 juillet 2005
Statut
Membre
Dernière intervention
14 avril 2008

Et étant donné que personne ne semble connaitre ce problème, je ne vois pas d'autre solution que de mettre le fond de ma treeviews en noir.