Visual Basic 2005 Express : Erreur au debogage [Résolu]

Messages postés
345
Date d'inscription
mardi 3 juin 2003
Statut
Membre
Dernière intervention
21 mars 2008
- - Dernière réponse : cuq
Messages postés
345
Date d'inscription
mardi 3 juin 2003
Statut
Membre
Dernière intervention
21 mars 2008
- 21 avril 2006 à 12:55
Bon je repose ma question car je n'arrive pas à avancer :
Avec Visual Basic 2005 Express j'ai un projet qui fonctionne je peux le compiler mais si j'essaye de lancer le debogage j'ai toujours le même message :

Erreur lors de l'execution du projet : impossible de démarrer le débogage
Handle de liaison non valide .

Comment résoudre ce problème !

MERCI
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
345
Date d'inscription
mardi 3 juin 2003
Statut
Membre
Dernière intervention
21 mars 2008
1
3
Merci
HO !!!! PUTAIN !! 2 jours pour finallement trouvé le truc que de temps perdu .....

Finalement j'ai trouvé, il faut juste décoché la case "Activer le processus d'hébergement Visual Studio" dans les propriétés du projet dans la partie déboguer.

ou utiliser le débogage sur la version Release CTRL+F5

Merci CUQ d'avoir répondu si vite

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 206 internautes nous ont dit merci ce mois-ci

Messages postés
838
Date d'inscription
samedi 15 mai 1999
Statut
Modérateur
Dernière intervention
18 juillet 2009
0
Merci
lol tu vois finalement fallait pas s'énerver :p
J'aurais bien essayé de t'aider mais comme j'utilise VS 2005 et non pas la version express, je ne voyais pas le pb :p
Mais c'est tout de même bizarre que tu doives décocher cette case pour débugger à mon avis y a un autre truc ailleurs car dans VS, cette case est cochée il me semble et je peux débugger... Bizarre

A++

Nix

[MVP VB, VB .NET ASP .NET]
Membre fondateur de Developers Association
Messages postés
345
Date d'inscription
mardi 3 juin 2003
Statut
Membre
Dernière intervention
21 mars 2008
1
0
Merci
Merci pour ta réponse ...
Et si là c'est pas la peine de sénerver alors je ne vois pas où s'énerver ? sinon la suite de l'apprentissage de .NET ça va promettre ....

Sinon le problème semble exister aussi sur d'autre version (voir newsgroup MSDN -> J'ai le meme probleme en VS2005 Standard edition )

Pour mon cas personnel j'ai déjà passé deux jours sur ce truc alors chercher les vraies origines du problème on attendra 2012 ( ou plus...)