Web service => asp.net 1.0 vers asp.net 1.1 ! [Résolu]

Messages postés
787
Date d'inscription
dimanche 22 décembre 2002
Statut
Membre
Dernière intervention
27 novembre 2008
- - Dernière réponse : cs_jimmy69
Messages postés
787
Date d'inscription
dimanche 22 décembre 2002
Statut
Membre
Dernière intervention
27 novembre 2008
- 19 avril 2006 à 16:15
Bonjour a tous,


Autant vous dire de suite que je debute dans le developpement web avec asp.net !


j'ai installe visual studio 2003 sur ma machine qui est un serveur 2003 standard pack 1..


j'ai installe iis


alors je rencontre un p'tit souci lorsque je veux faire un web service !


il me dit que j'ai une version d'asp.net 1.0 qui est installe et qu'il me faut un asp.net 1.1 pour faire fonctionner les services web ...un truc du style !!!!


alors ce que j'ai fait, jai telecharge le framework redistribuable sur microsoft .com pour l'installer mais la il me dit qu'il est deja installe !


bref, pas moyen de faire un web service ! lorsque je clique dans visual studo et que je fais => nouveau projet=> c# => asp.net web service


ca marche pas :-( !il ne me cree pas de projets !


voila ce qu'il dit : visiual studio has detected that the web server is runing asp.net 1.0 the web application you are creating or opening can be configure to be compliant asp.net 1.1.


however, the application will not be able to use new feature from asp.net 1.1 !


c'est assez space non !


si quelqu'un pouvait m'aider afin que je puisse creer un premier web service => hello world et commencer a apprendre ces web service !


Merci


Christophe


un bouillonnais
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
787
Date d'inscription
dimanche 22 décembre 2002
Statut
Membre
Dernière intervention
27 novembre 2008
3
Merci
salut salut mec,

En fait, y a quelques temps j'avais installe la plateforme wamp (php, apache, mysql,..) et j'avais du arrete iis car apache tourne sur le meme port !

depuis je n'avais plus redemarre iis !

ce que j'ai fait et ca tourne !

sorry on en apprend tous les jours ..

Bonne semaine

Christophe

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 121 internautes nous ont dit merci ce mois-ci

Commenter la réponse de cs_jimmy69
Messages postés
2369
Date d'inscription
mardi 17 avril 2001
Statut
Modérateur
Dernière intervention
26 décembre 2007
12
0
Merci
Lance la console visual studio prompt et lance la commande aspnet_reg avec les options dont tu as besoins et tout fonctionnera comme il faut !

::|The S@ib|::
MVP C#.NET
Commenter la réponse de TheSaib
Messages postés
2369
Date d'inscription
mardi 17 avril 2001
Statut
Modérateur
Dernière intervention
26 décembre 2007
12
0
Merci
J'ai tapé trop vite :>

aspnet_regiis

pour la commande.

::|The S@ib|:: MVP C#.NET
Commenter la réponse de TheSaib