DIAPO PHOTOS DYNAMIQUE FLASH ET XML AVEC MUSIQUE

Messages postés
224
Date d'inscription
mercredi 21 avril 2004
Statut
Membre
Dernière intervention
29 mars 2009
- - Dernière réponse : cs_jacknet
Messages postés
3
Date d'inscription
lundi 6 avril 2009
Statut
Membre
Dernière intervention
7 avril 2009
- 7 avril 2009 à 10:36
Cette discussion concerne un article du site. Pour la consulter dans son contexte d'origine, cliquez sur le lien ci-dessous.

https://codes-sources.commentcamarche.net/source/43411-diapo-photos-dynamique-flash-et-xml-avec-musique

cs_jacknet
Messages postés
3
Date d'inscription
lundi 6 avril 2009
Statut
Membre
Dernière intervention
7 avril 2009
-
Bonjour Gazelle,
Je suis débutant en Flash et je trouve votre diapo super bien fait, je compte m'en inspirer pour mon site associatif.
J'ai bien suivi vos instructions pour insérer les photos et miniatures, tout marche nickel en locale, mais sur le serveur, je n'ai que la maquette avec les commentaires mais pas les photos ni les miniatures, merci pour un petit coup de pouce.Peut être une question de dossiers ou chemins, j'ai essayer plusieurs manières ....en vain.
Je vous sens passionnée par la programmation, continuez ...
Cordialement.
cs_gazelle67
Messages postés
93
Date d'inscription
mardi 5 août 2003
Statut
Membre
Dernière intervention
28 décembre 2007
-
Bonjour Laurows,
Merci pour votre message. Si cela ne fonctionne que pour 2 dossiers, je suppose que le fichier xml n'a pas été complété correctement. Il faut que les balises correspondent aux noms des répertoires. Mais sans avoir votre fichier sous les yeux il m'est difficile de savoir où est l'erreur.
Cordialement.
cs_LAUROWS
Messages postés
6
Date d'inscription
mercredi 16 janvier 2008
Statut
Membre
Dernière intervention
2 avril 2009
-
Bonjour,

La galerie est super et pratique d'usage. J'en suis très contente si ce n'est que cela ne fonctionne que pour 2 dossiers titre (a et b). J'ai suivi les instructions et controler qu'aucune erreur ne s'était insérée dans ma saisie dans le Xml, mais rien. Une idée?
Je vous remercie par avance.
cs_gazelle67
Messages postés
93
Date d'inscription
mardi 5 août 2003
Statut
Membre
Dernière intervention
28 décembre 2007
-
OK je n'avais pas pensé à ça. Merci de l'avoir indiqué ; cela peut servir à d'autres.
Tes commentaires font plaisir.
infoman29
Messages postés
4
Date d'inscription
vendredi 1 février 2008
Statut
Membre
Dernière intervention
24 mars 2009
-
En fait, j'ai vu d'autres personnes parmis tes commentaires qui avait le même problème. Pour ceux que ça intéresse, je ne voyais pas les images dans la galerie car c'était mon Firefox qui déconnait donc j'ai désinstallé et réinstallé ce navigateur avec les pluggin flash qui vont avec et voilà le tour est joué.
Bon courage pour ceux qui vont se lancer dans l'utilisation de cette super galerie. Un peu d'effort ça vaut le coup!