AUTO KEYS

Huugooo
Messages postés
122
Date d'inscription
mercredi 25 février 2004
Statut
Membre
Dernière intervention
2 juillet 2014
- 12 juin 2004 à 02:54
jatlman0
Messages postés
3
Date d'inscription
jeudi 20 octobre 2005
Statut
Membre
Dernière intervention
6 janvier 2006
- 8 janv. 2006 à 14:11
Cette discussion concerne un article du site. Pour la consulter dans son contexte d'origine, cliquez sur le lien ci-dessous.

https://codes-sources.commentcamarche.net/source/23603-auto-keys

jatlman0
Messages postés
3
Date d'inscription
jeudi 20 octobre 2005
Statut
Membre
Dernière intervention
6 janvier 2006

8 janv. 2006 à 14:11
cest super mais tas oublier le module correspond
valbourg
Messages postés
1
Date d'inscription
vendredi 3 septembre 2004
Statut
Membre
Dernière intervention
3 septembre 2004

3 sept. 2004 à 19:44
Va dans le registre et met la valeur 2 à la clé [HKEY_CURRENT_USER\Control Panel\Keyboard]

InitialKeyboardIndicators=2 si elle n'existe pas crée la.

C'est tout et bien moin long.
Golog
Messages postés
224
Date d'inscription
jeudi 31 janvier 2002
Statut
Membre
Dernière intervention
22 décembre 2009

17 juin 2004 à 12:22
ok alor c pr sa que sa marche po , j'avais vu l'autre jour ds les question comment fair pr les Led sous XP , mais comme chez moi je n'est pas le net , je n'est pas pu fair ac le fonctionnement donné ds se forum , il faudra que je fasse une mise a jour
cs_azerty25
Messages postés
1114
Date d'inscription
jeudi 19 décembre 2002
Statut
Membre
Dernière intervention
6 mai 2007

17 juin 2004 à 12:15
Oui je suis sous XP ;)
Golog
Messages postés
224
Date d'inscription
jeudi 31 janvier 2002
Statut
Membre
Dernière intervention
22 décembre 2009

17 juin 2004 à 10:00
ah bon ? quand tu décoche le check et que tu clic sur Attribuer il n'eteint pas le led ?Quel system d'exploitation tu as (pcq sur XP il bug )
Afficher les 8 commentaires