FENETRE BASIQUE AFFICHANT L'HEURE

VISUALSNAKE Messages postés 41 Date d'inscription samedi 12 avril 2003 Statut Membre Dernière intervention 17 avril 2004 - 4 déc. 2003 à 19:18
abdoulax Messages postés 875 Date d'inscription samedi 17 mai 2003 Statut Membre Dernière intervention 22 juin 2012 - 8 juin 2005 à 16:20
Cette discussion concerne un article du site. Pour la consulter dans son contexte d'origine, cliquez sur le lien ci-dessous.

https://codes-sources.commentcamarche.net/source/18424-fenetre-basique-affichant-l-heure

abdoulax Messages postés 875 Date d'inscription samedi 17 mai 2003 Statut Membre Dernière intervention 22 juin 2012
8 juin 2005 à 16:20
C'est moi ou ta repris le code sur le lien http://bob.developpez.com/tutapiwin/full.php#3
cs_Matt67 Messages postés 549 Date d'inscription samedi 6 septembre 2003 Statut Membre Dernière intervention 6 mars 2010 3
5 déc. 2003 à 21:54
il faut lire :
met et non mais
avant et non avec...
fermante et non fermant.

désolé

Matt...
cs_Matt67 Messages postés 549 Date d'inscription samedi 6 septembre 2003 Statut Membre Dernière intervention 6 mars 2010 3
5 déc. 2003 à 21:49
Bonjour,

Avec Dev C++ ca compile impecc sans linker quoi que ce soit (Que veux tu linker ?).
Tu es avare de commentaire ?
Sinon pour la CallBack (par convention c'est WindowProc) vire le default dans le switch et mais le code du default avec la derniere accolade fermant de ta fonction ...

Matt ...

PS Entre parenthese tu n'as pas inventé l'eau chaude. Tu trouves ce code un peu partout sur internet (C'est le b. a. ba)
Arkain Messages postés 31 Date d'inscription jeudi 28 août 2003 Statut Membre Dernière intervention 13 décembre 2003
5 déc. 2003 à 13:22
arf, pour dev c++ il faut linker certaines lib et dll...
VISUALSNAKE Messages postés 41 Date d'inscription samedi 12 avril 2003 Statut Membre Dernière intervention 17 avril 2004
4 déc. 2003 à 22:26
Bah c'est peut etre du au fait que c'est compilable qu'avec visual C++ :/ je sais pas ...
nepomuk Messages postés 17 Date d'inscription mercredi 3 juillet 2002 Statut Membre Dernière intervention 3 décembre 2005
4 déc. 2003 à 21:53
J' ai 4 erreurs de ce type quand je compile avec Dev C++
[Linker error] undefined reference to `DeleteObject@4'
cs_djl Messages postés 3011 Date d'inscription jeudi 26 septembre 2002 Statut Membre Dernière intervention 27 novembre 2004 7
4 déc. 2003 à 19:24
a ok!
je recompile et je teste
VISUALSNAKE Messages postés 41 Date d'inscription samedi 12 avril 2003 Statut Membre Dernière intervention 17 avril 2004
4 déc. 2003 à 19:22
Oui comme je l'ai precisé c'est VisualC++ 7 donc .NET si tu n'as pas la machine virtuelle ben fo que tu recompiles tou :/

De toutes facons le .NET sera dans le prochain windows par defaut donc autant s'y habituer :)
cs_djl Messages postés 3011 Date d'inscription jeudi 26 septembre 2002 Statut Membre Dernière intervention 27 novembre 2004 7
4 déc. 2003 à 19:20
lol, chez moi ca plante!(message d'erreur d'initialisation au lancement)
VISUALSNAKE Messages postés 41 Date d'inscription samedi 12 avril 2003 Statut Membre Dernière intervention 17 avril 2004
4 déc. 2003 à 19:18
J'attends vos commentaires ^^