ENVOYER UN EMAIL VIA L'ASP (DONNÉES D'UN FORMULAIRE)

berserk - 23 avril 2001 à 17:41
J17 Messages postés 8 Date d'inscription mercredi 21 mai 2008 Statut Membre Dernière intervention 6 juin 2008 - 29 mai 2008 à 15:24
Cette discussion concerne un article du site. Pour la consulter dans son contexte d'origine, cliquez sur le lien ci-dessous.

https://codes-sources.commentcamarche.net/source/8650-envoyer-un-email-via-l-asp-donnees-d-un-formulaire

J17 Messages postés 8 Date d'inscription mercredi 21 mai 2008 Statut Membre Dernière intervention 6 juin 2008
29 mai 2008 à 15:24
Je teste, mais rien n'arrive sur ma boîte.
Aucune page d'erreur, et bien sûr j'ai vérifié mes spam, que dalle...
J'ai XP, j'ai installé CDONTS.dll comme il faut.

Une idée?
serieuxgentil Messages postés 3 Date d'inscription mardi 8 janvier 2008 Statut Membre Dernière intervention 8 avril 2009
2 févr. 2008 à 22:50
salut à tous
ça marche pas chez moi
je reçoie le message suivant:
Technical Information (for support personnel)

Go to Microsoft Product Support Services and perform a title search for the words HTTP and 405.
Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Setting Application Mappings, Securing Your Site with Web Site Permissions, and About Custom Error Messages.

aidez moi merci
nourhouda0 Messages postés 4 Date d'inscription mardi 28 mars 2006 Statut Membre Dernière intervention 31 mars 2006
31 mars 2006 à 11:38
j'ai essayé ce sript dans mon serveur web mais quand je clique sur le lien, qui m'envoie vers le formulaire, le navigateur m'affiche l'erreur suivante:
Type d'erreur :
Erreur d'exécution Microsoft VBScript (0x800A01B6)
Cet objet ne gère pas cette propriété ou cette méthode: 'Form'
/form/index0.asp, line 4


Type de navigateur :
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; FunWebProducts; .NET CLR 1.1.4322)

Page :
GET /form/index0.asp

Heure :
vendredi 31 mars 2006, 09:30:49

que dois je faire?
Cabelec Messages postés 6 Date d'inscription vendredi 11 novembre 2005 Statut Membre Dernière intervention 12 mars 2006
15 févr. 2006 à 18:23
cool...sa marche pas chez moi l'objet CDONTS pose probleme
zebou_session Messages postés 1 Date d'inscription lundi 17 octobre 2005 Statut Membre Dernière intervention 17 octobre 2005
17 oct. 2005 à 14:47
Bonjour,
Infographiste et pas développeur... Je souhaite créer un formulaire dont les infos seraient envoyées par mail.
Les formulaire comprend 2 radios boutons + nom prénom et message.

J'ai utilisé le script de Labo mais le mail ne part pas et sur le serveur j'ai carrément une erreur 500 Erreur interne du serveur
Internet Explorer !...

Quelqu'un peut-il m'aider ? Please...

Merci à vous

Voici le code :
Le fichier formulaire :


VOTRE ADRESSE EMAIL




SUJET




MESSAGE












Le fichier de traitement :






Invitaion au bateau





Votre demande à bien été
prise en compte





Afficher les 35 commentaires