EXPLOREUR LOCAL + SERVEUR

Signaler
Messages postés
629
Date d'inscription
mercredi 3 juillet 2002
Statut
Membre
Dernière intervention
9 octobre 2006
-
Messages postés
40
Date d'inscription
mercredi 5 juin 2002
Statut
Membre
Dernière intervention
28 avril 2004
-
Cette discussion concerne un article du site. Pour la consulter dans son contexte d'origine, cliquez sur le lien ci-dessous.

https://codes-sources.commentcamarche.net/source/4439-exploreur-local-serveur

Messages postés
40
Date d'inscription
mercredi 5 juin 2002
Statut
Membre
Dernière intervention
28 avril 2004

Si tu veux, essaye de créer un projet qui contient tous les controles nécessaires et charge les feuilles au fur et à mesure ... On verra si ça marche ...
Messages postés
206
Date d'inscription
mercredi 30 janvier 2002
Statut
Membre
Dernière intervention
4 décembre 2007

pingouin >>> je vais voir ta source, c tjs intéressant de voir le travail des autres .. . .
Messages postés
206
Date d'inscription
mercredi 30 janvier 2002
Statut
Membre
Dernière intervention
4 décembre 2007

iubito >>> à mon avis, tu dois pas avoir les bonnes versions de DLL sur ton PC chez ton boulot, essaye de copier ceux de chez toi, par contre, je sais pas ou est planquer le controle inet et bar
Messages postés
262
Date d'inscription
lundi 26 août 2002
Statut
Membre
Dernière intervention
24 août 2005

Oups je viens de mettre un explorateur avant de voir le tient désolé.
J'ai moi aussi fait un chti machin comme ca sauf que le download et l'upload sont sur le réseau local.
Snif Snif ma source sert donc pas à grand chose Snif. :-(
Messages postés
629
Date d'inscription
mercredi 3 juillet 2002
Statut
Membre
Dernière intervention
9 octobre 2006

Fichier arbre.log :
Line 119: Class InetCtlsObjects.Inet of control ftp was not a loaded control class.
Line 132: Class MSComctlLib.ProgressBar of control bar was not a loaded control class.
... et ainsi de suite...
Je sais, ça vient du pc de merde ke g au boulot mais comment éviter ces problème ? (chez moi ça devrait mieux marcher).