Erreur lors du chargement d'un fichier jpg apres installation de TPngImage

Résolu
Yil2201 Messages postés 134 Date d'inscription mercredi 1 décembre 2004 Statut Membre Dernière intervention 10 août 2008 - 7 févr. 2006 à 17:07
Nicolas___ Messages postés 992 Date d'inscription jeudi 2 novembre 2000 Statut Membre Dernière intervention 24 avril 2013 - 9 févr. 2006 à 22:10
Salutà tous! Voila, je sais, je pose bcp de questions, mais les forums ne sont -ils pas fait pour ça ? :p Enf aite, ce qui a c'est que je n'arrive plus a charger avec un openDialog les fichiers .jpg lorsque je veuc en insérer un, il me dit : EInvalidgraphic with message 'Unknow picture file extension (.jpg) Process Stoped, je comprends pas! ( pas l'anglais hin, le pourquoi :p). Auriez-vous une solution ?
Merci, A+, yil2201

[url]www.yiliman2201.be.tf/url
Mon site !

3 réponses

Nicolas___ Messages postés 992 Date d'inscription jeudi 2 novembre 2000 Statut Membre Dernière intervention 24 avril 2013 2
7 févr. 2006 à 19:26
salut, peut etre doit tu mettres JPEG dans tes uses???

Essaye tjs

Ciao
3
Yil2201 Messages postés 134 Date d'inscription mercredi 1 décembre 2004 Statut Membre Dernière intervention 10 août 2008
8 févr. 2006 à 15:59
Salut, ben, je suis gêné, ca fonctionne :p! Merci beaucoup! C'est vrai que n'ayant charger aucun jpeg avant la compilation ds mes TImages, Delphi n'a pas rajouter l'uses jpeg, merci bcp et a+ !
[url]www.yiliman2201.be.tf/url
Mon site !
0
Nicolas___ Messages postés 992 Date d'inscription jeudi 2 novembre 2000 Statut Membre Dernière intervention 24 avril 2013 2
9 févr. 2006 à 22:10
pas de prob et puis si j'ai sus te repondre aussi vite c'est parce que une fois je me suis deja pris le choux a cause de ca !!!

Alle ciao
Nico
0
Rejoignez-nous