Code de mise à niveau "UP" non valide

Gsquad Messages postés 40 Date d'inscription vendredi 23 septembre 2005 Statut Membre Dernière intervention 10 mai 2006 - 6 janv. 2006 à 11:49
Gsquad Messages postés 40 Date d'inscription vendredi 23 septembre 2005 Statut Membre Dernière intervention 10 mai 2006 - 9 janv. 2006 à 13:34
Format requis {xxxxxxx-xxxxx-xxx-xxxxxxx}.

Voilà en quelque mot mon problème ...

je ne sais pas ce que j'ai foutu ... j'ai du toucher un truc qui fallait pas ...

3 réponses

cs_DARKSIDIOUS Messages postés 15814 Date d'inscription jeudi 8 août 2002 Statut Membre Dernière intervention 4 mars 2013 131
6 janv. 2006 à 13:35
Ben dis comme cà, on peux pas vraiment t'aider...



Quand est-ce que tu as ce message ? Quel ligne de code ? Quel contrôle ?

_____________________________________________________________________
0
Gsquad Messages postés 40 Date d'inscription vendredi 23 septembre 2005 Statut Membre Dernière intervention 10 mai 2006
9 janv. 2006 à 12:15
en fait j'ai deux appli qui constitue mon projet

une apli console
et une appi form

je les compile tout les deux et ca marche OK.
c'est quand je compile mon projet de deploiement que la ça plante ...

voilà ce qu'il me mets:

-----------------------------------------------------------------------------------------------
------ Début de la génération : Projet : Emailer - Services, Configuration : Release .NET ------

Préparation des ressources...
Mise à jour des références...
Compilation principale en cours...
Génération d'assemblys satellites en cours...

------ Début de la génération : Projet : E-mailer, Configuration : Release .NET ------

Préparation des ressources...
Mise à jour des références...
Compilation principale en cours...
Génération d'assemblys satellites en cours...

------ Début de la validation avant génération du projet "E-mailer SetUp" ------
ERREUR : Code de mise à niveau "UP" non valide. Format requis : {xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx}
------ Validation avant génération du projet "E-mailer SetUp" achevée ------
------ Début de la génération : Projet : E-mailer SetUp, Configuration : Release ------

---------------------- Terminé ----------------------

Génération : 2 a réussi, 1 a échoué, 0 a été ignoré
0
Gsquad Messages postés 40 Date d'inscription vendredi 23 septembre 2005 Statut Membre Dernière intervention 10 mai 2006
9 janv. 2006 à 13:34
j'ai du toucher une valeur par defaut ou un truc comme ca car je cherchais a ce que mon programme dé-installeautomatiquement les versions antérieures. alors j'ai touché le product code de mon setup mais je crois que j'auraipas du..
0