Problème d'upload d'image

Signaler
Messages postés
3
Date d'inscription
mardi 11 janvier 2005
Statut
Membre
Dernière intervention
10 décembre 2005
-
Messages postés
182
Date d'inscription
jeudi 20 mai 2004
Statut
Membre
Dernière intervention
22 octobre 2010
-
J'ais un problème lorsque j'appload une image elle arrive au serveur vide.

malgrés que la fonction que j'utilise elle a éttait fonctionnelle

5 réponses

Messages postés
57
Date d'inscription
samedi 30 avril 2005
Statut
Membre
Dernière intervention
12 septembre 2009

Bonsoir,

je veux bien t'aider mais sans une partie de ton code ce sera dure
Messages postés
67
Date d'inscription
samedi 10 septembre 2005
Statut
Membre
Dernière intervention
8 juillet 2008

Quand tu fais un upload de ton ordi, il faut appeler le fichier avec "FILE://tonfichier". C'est une erreur qui arrive souvent.

JeanMi66
Messages postés
182
Date d'inscription
jeudi 20 mai 2004
Statut
Membre
Dernière intervention
22 octobre 2010

ton serveur accepte t'il l'upload de fichier ?

quel type de serveur ?
Messages postés
3
Date d'inscription
mardi 11 janvier 2005
Statut
Membre
Dernière intervention
10 décembre 2005

Je vous remercies tous messieurs,

mais, mon problemme est que lorsque je fait l'appload d'une fichier par exemple de taille 17Ko elle arrive au serveur avec une taille exacte de 17Ko mais je ne peux l'ouvrir (aucun aperçus trouvé),
j'étulise comme langage de developpement le php,

et j'étulise la fontion moveupload();

serveur appach .... :(
Messages postés
182
Date d'inscription
jeudi 20 mai 2004
Statut
Membre
Dernière intervention
22 octobre 2010

pourrait on voir ton code stp ?