Problème de position des controles après "aperçu avant impression" [Résolu]

Signaler
Messages postés
12
Date d'inscription
jeudi 22 septembre 2005
Statut
Membre
Dernière intervention
8 avril 2008
-
Messages postés
12
Date d'inscription
jeudi 22 septembre 2005
Statut
Membre
Dernière intervention
8 avril 2008
-
Bonsoir tout le monde,

Pour mon premier message sur ce forum (qui m'a maintes et maintes fois rendu service.... ) je viens vous embeter avec un soucis.

En fait tout mon problème réside dans la position de mes controles, je m'explique:

J'ai fait une petite application sous Excel qui utilise et des forms et des worksheets. J'ai sur une feuille, dans une cellule, trois commandbutton positionné à une place précise (pour faire joli ). Or dès que j'appui sur aperçu avant impression ces controles se retrouvent tout à gauche de la cellule, il ne me semble pas que la position verticale soit changée.

Si quelqu'un à une idée cela me dépannerait bien car ce n'est pas la première fois que je rencontre ce problème et j'ai déjà essayé tout ce qui est en mon pouvoir soit "pas-grand-chose"

Merci beaucoup....

2 réponses

Messages postés
2
Date d'inscription
vendredi 26 mars 2004
Statut
Membre
Dernière intervention
4 novembre 2005

Salut,

Est-ce que par hasard, tu utilises Microsoft Excel XP (2002)?
Si c'est le cas, c'est un bug que Microsoft a reconnu mais il ne vont pas le corriger.

Avec Excel 2003 par contre ce bug n'existe plus.

Ne cherches plus, j'ai aussi cherché pendant un bon moment sans résultat.

Ciao.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 195 internautes nous ont dit merci ce mois-ci

Messages postés
12
Date d'inscription
jeudi 22 septembre 2005
Statut
Membre
Dernière intervention
8 avril 2008

Merci pour cette info, décidément vive Microft'. J'utilises effectivement Excel 2002 et je ne vois pas d'autres explication pour ce mystère.

Juste pour info je n'aime pas cracher sur les gens, mais c'est pas mal ce que nous à dernièrement fait microsoft: à savoir sortir Age of Empires III bugué mais...... avec les moyens de le faire tourner quand même. C'est à dire que sur certaine config le jeu plante au niveau du son et de la vidéo mais les gentils messieurs de microsoft nous donnent deux éxecutables pour pouvoir jouer sans bug.... mais aussi sans son et sans vidéos. Sympa les gars !!

En tout cas merci bien pour l'info. @+