Glscene, opengl, delphi ... galere

Résolu
f0xi
Messages postés
4205
Date d'inscription
samedi 16 octobre 2004
Statut
Modérateur
Dernière intervention
12 mars 2022
- 20 oct. 2005 à 15:30
f0xi
Messages postés
4205
Date d'inscription
samedi 16 octobre 2004
Statut
Modérateur
Dernière intervention
12 mars 2022
- 21 oct. 2005 à 11:14
bonjour a tous!

aprés plusieurs essais et nombreuses recherche sur le net je me trouve face a un trés gros probleme.

j'ai reussis a installer GLScene ... jusque la tout vas bien.
mais ensuite, il me demande OpenGL 1.1 :X

donc je suis activement a la recherche d'OpenGL ...

merci de m'indiquer un site ou un liens de telechargement ou encore mieux,
avec quoi faites vous vos programme OpenGL sur delphi ?

parce que la je rame et ça m'ennerve... j'ai ete sur des sites anglais, allemand, russe meme ... et toujours pareils ... je trouve rien ...
des exemples, des tutos ect... a la pelle ... mais le principal (librairie opengl) ... nada.
et sur opengl.org ... rien ne semble correspondre a ce que je recherche.
j'ai deja fait plusieurs tentative d'installation de package sensé apporter "opengl" dans delphi ... mais jusque la ... echec total.

j'ai besoin de vos lumieres.

2 réponses

f0xi
Messages postés
4205
Date d'inscription
samedi 16 octobre 2004
Statut
Modérateur
Dernière intervention
12 mars 2022
37
21 oct. 2005 à 11:14
autant pour moi, j'ai trouver cette nuit la solution,
mettre GLscene a jours ...
mais par contre j'ai dus garder une partie de l'ancien pack pour eviter
une erreur de compile dans le nouveau ...

a quand un installeur pour GLScene ? hihi

merci a tous en tout cas pour le ... ben ... "pas d'aide utile".
j'ai trouver seul ... avec du mal ... mais tout fonctionne maintenant.

entre temps j'ai installer et tester DSPack ... super bien!
(36 15 code ta vie ... )

a plus les gens
3
f0xi
Messages postés
4205
Date d'inscription
samedi 16 octobre 2004
Statut
Modérateur
Dernière intervention
12 mars 2022
37
20 oct. 2005 à 21:05
desolé, l'erreur qui survient avec GLScene est precisement :

quand je place un GLSceneViewer sur la form,
un message "need at least opengl version 1.1" ...

en gros on dirait qu'il ne detecte pas la presence d'opengl
sur la machine ...
0