Php.ini

Résolu
Signaler
Messages postés
114
Date d'inscription
mercredi 25 février 2004
Statut
Membre
Dernière intervention
9 avril 2007
-
Messages postés
9433
Date d'inscription
mardi 9 octobre 2001
Statut
Membre
Dernière intervention
13 avril 2007
-
salut

je viens d'envoyer un email avec easyephp
je trouve pas de fichier php.ini

j ai trouver phpsafe.ini dans le repertoire de easyphp es celui la qu il faut modifier il y en a pas de php.ini comme dit le net, j ai mis dedans SMTP = smtp.wanadoo.fr mon fournisseur a la ligne [mail function]
ne fonctionne toujours pas erreur Warning: mail(): Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in f:\program files\easyphp1-7\www\mail1\index.php on line 52

2 réponses

Messages postés
861
Date d'inscription
mardi 26 mars 2002
Statut
Membre
Dernière intervention
29 novembre 2006
1
Sael og blesud



C:\Program files\easyphp1-8\apache\php.ini



Cependant veuillez préférer Wamp à Easyphp ... ;-)

Bon courage ...

NB : Si la réponse vous convient merci de l'accepter pour fermer ce thread ...

Sigurjón Bírgir Sigurðssón aka Sjón
Messages postés
9433
Date d'inscription
mardi 9 octobre 2001
Statut
Membre
Dernière intervention
13 avril 2007
9
Salut,



le fichier php.ini est situé dans le répertoire apache :-)

<hr size="2" width="100%"><li>Entraide, dépannage et vulgarisation informatique : Mon site de vulgarisation informatique</li>