Probleme de lecteur Flash

cs_angelofdarkness
Messages postés
7
Date d'inscription
mercredi 17 août 2005
Statut
Membre
Dernière intervention
4 novembre 2005
- 24 août 2005 à 01:01
cs_angelofdarkness
Messages postés
7
Date d'inscription
mercredi 17 août 2005
Statut
Membre
Dernière intervention
4 novembre 2005
- 25 août 2005 à 17:10
Salut salut !



Bon là j'ai un cas de concience très étonnant et bizarre, ceux qui aime se prendre la tête, aidezzzz moaaaaa ! lol



Voila, j'ai le flash player 7 instalé, j'ai créer une anim avec une piste mp3 en externe sous MX 2004.

Quand je teste CTRL+Entrée, le son passe nikel. Quand je l'exporte par
contre en swf, là je n'ai pas de son au travers du flash payer.

On continue dans la bizarerie, quand je place l'anim swf dans firefox,
le son passe nikel mais si je le place dans ie là ca passe plus. Plus
de son...



Quelqu'un à une idée ?



Merci à tous ceux qui tenteront de m'aider ;)



Angel Of Darknes

3 réponses

cs_alise
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

24 août 2005 à 19:33
Très curieux ton pb ! Est-ce qu'on peut voir tes codes ?
0
cs_alise
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

24 août 2005 à 19:35
Ou au pire, envoies-moi tes fichiers que je puisse regarder ce phénomène étrange !
contact@aldconsultants.com

Alise from RunIslansd
0
cs_angelofdarkness
Messages postés
7
Date d'inscription
mercredi 17 août 2005
Statut
Membre
Dernière intervention
4 novembre 2005

25 août 2005 à 17:10
pb réglé ^^ je sais poa pourquoi il foirait mais bon...

Par contre me faut un bt pause maintenant. le truc c'est que j'ai un un
bt pause et un bt play, et que quand je le met sur pause et que je le
relance, à la fin de la zic il relance pas la zic...



très facheux...
0