Pb tres grave et bizzard

Résolu
kyript Messages postés 346 Date d'inscription jeudi 7 avril 2005 Statut Membre Dernière intervention 26 mars 2012 - 16 août 2005 à 17:04
kyript Messages postés 346 Date d'inscription jeudi 7 avril 2005 Statut Membre Dernière intervention 26 mars 2012 - 17 août 2005 à 21:45
bonjour

voila le pb


sur cette page
http://rootscommunity.free.fr/french/db.php?pageNum_Recordset2=%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%2061&totalRows_Recordset2=623

s'affiche une seul photo (alors qu'il y en a 3 ou 4)

alors que sur cette s'affiche bien les 4 photo
je suis chez free auriez vous une idée de la provenance du pb ?

5 réponses

cs_MATHIS49 Messages postés 368 Date d'inscription vendredi 10 octobre 2003 Statut Membre Dernière intervention 14 mai 2010 1
17 août 2005 à 10:35
Essai de ne mettre ni d'accent ni espace pour le nom de tes images, normalement aprés ca devrait marcher.
Salut
3
kyript Messages postés 346 Date d'inscription jeudi 7 avril 2005 Statut Membre Dernière intervention 26 mars 2012
17 août 2005 à 18:45
ben en faite c difficile car c'est l'utilisateur qui les upload

et l'image et renommé par

"$nom_de_la_matrice_du_vinyl"_photo."$extension


mais je pense que je vai mettre l'id a la place du nom de la matrice comme ca y'aura pas de pb

merci a+
0
cs_MATHIS49 Messages postés 368 Date d'inscription vendredi 10 octobre 2003 Statut Membre Dernière intervention 14 mai 2010 1
17 août 2005 à 19:34
Moi perso j'utilise ce genre d'id pour mes images :
$id=date("YmdHis");
0
kyript Messages postés 346 Date d'inscription jeudi 7 avril 2005 Statut Membre Dernière intervention 26 mars 2012
17 août 2005 à 21:17
mais le truc c que quand tu clic elle s'affiche en gros (toute les image)

alors que sur le lien que je vous ai donnée plus haut les images sont donc en petit et la y'en a qu'un qui s'affiche et cela sur plusieur page


alors je compren pas tout
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
kyript Messages postés 346 Date d'inscription jeudi 7 avril 2005 Statut Membre Dernière intervention 26 mars 2012
17 août 2005 à 21:45
bon voila ce que j'ai fait pour etre tranquille


<?
function GenerPassword()
{
$string="abcdefghijklmnopqrstuvwxyz123456789ABCDEFGHIJKLMOPQRSTUVWXYZ";
$code_image="";
for($i=0;$i<64;$i++)
{
$code_image.=$string[mt_rand()%strlen($string)];
}
return $code_image;
}
$code_image=GenerPassword();
?>

et je rennome l'image lors de l'upload avec ce code et voila comme ca pas de pb
0