Virer la fenêtre "erreur de script de IE" [Résolu]

Messages postés
10
Date d'inscription
dimanche 23 novembre 2003
Statut
Membre
Dernière intervention
28 août 2005
- - Dernière réponse : darksylva
Messages postés
10
Date d'inscription
dimanche 23 novembre 2003
Statut
Membre
Dernière intervention
28 août 2005
- 16 août 2005 à 13:08
Bonjour @ tous,

J'ai créé un navigateur internet et je n'arrête pas d'avoir ce problème
: la fenêtre "Erreur de script de Internet Explorer" qui ne cesse de
s'afficher !! Sachant que j'ai effectué les réglages dans les
paramètres de IE, ce message reviens tout le temps.



Quelsqu'un pourrait-il m'aider ? Ou si possible, que l'objet Webbrowser1 utilise Firefox par exemple au lieu de IE ?



Merci de votre aide.



Amicalement,

DS
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
10
Date d'inscription
dimanche 23 novembre 2003
Statut
Membre
Dernière intervention
28 août 2005
3
Merci
Bon, j'ai trouvé réponse à ma question, en parcourant un peu Internet,
j'ai enfin trouvé la réponse. Il faut ajouter à Webbrowser1 :



Webbrowser1.Silent = True



^^ DS

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 200 internautes nous ont dit merci ce mois-ci

Messages postés
3758
Date d'inscription
mardi 23 septembre 2003
Statut
Modérateur
Dernière intervention
13 mars 2006
10
0
Merci
Salut, quand tu dis "effectué les réglages", tu veux bien dire :
Outils/Options Internet - onglet Avancé - dans la partie Navigation : coché 'Désactiver le débogueur de script' ?

Si oui je ne vois pas.

-------------------------------------------------
Dresseur de puces, .... normal pour un loup !?
Messages postés
10
Date d'inscription
dimanche 23 novembre 2003
Statut
Membre
Dernière intervention
28 août 2005
0
Merci
Oui, c'est bien ça. Régler dans Outils/Options Internet.

Je voudrais que cette fenêtre n'apparaissent plus du tout.



^^