Installation et utilisation de plugins dasn Eclipse 3.1 (VE, V4all) [Résolu]

bundy318 19 Messages postés samedi 8 mai 2004Date d'inscription 8 mai 2007 Dernière intervention - 9 août 2005 à 12:03 - Dernière réponse : ghitaik 37 Messages postés lundi 1 novembre 2004Date d'inscription 11 mai 2009 Dernière intervention
- 12 avril 2006 à 15:07
Bonjour,

Je suis nouveau dans Eclipse et Java et je ne sais pas comment installer et utiliser les plugins Eclipse.
J'ai cru comprendre qu'il fallait simplement copier les dossiers dans le repertoire d'eclipse et Eclipse les détectait automatiquement au démarrage.
Ils ne sont pas détectées chez moi.

Pouvez vous m'aider. Mci d'avance

K.
Afficher la suite 

Votre réponse

12 réponses

Meilleure réponse
wangendymion 3 Messages postés mercredi 16 juin 2004Date d'inscription 10 août 2005 Dernière intervention - 10 août 2005 à 16:30
3
Merci
Tu peux vérifier qu'ils sont bien là :



Menu Help > About Eclipse



Ensuite cliques sur Feature Details, et la tu devrais voir Visual
Editor, et si tu cliques sur Plugins Details, tu devrais voir aussi des
trucs qui s'appellent Visual Editor.



Petite note : chez moi, je les vois, pourtant ça ne marche pas, je n'ai pas les menus pour créer un Visual Class.

Le mieux, c'est de passer par Help > Software Update (ça avait marché quand j'avais fais ça)

Merci wangendymion 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 81 internautes ce mois-ci

Commenter la réponse de wangendymion
cs_GodConan 2116 Messages postés samedi 8 novembre 2003Date d'inscriptionContributeurStatut 6 octobre 2012 Dernière intervention - 9 août 2005 à 13:28
0
Merci
peut etre qu il te manque certain plug in... car ceux que tu utilise on une dépendence ... ;o)

comme VE par exemple qui nécéssite EMF et GEF

GodConan
Commenter la réponse de cs_GodConan
bundy318 19 Messages postés samedi 8 mai 2004Date d'inscription 8 mai 2007 Dernière intervention - 11 août 2005 à 09:32
0
Merci
Bonjour,

Merci à vous d'avoir répondu.

K.
Commenter la réponse de bundy318
bundy318 19 Messages postés samedi 8 mai 2004Date d'inscription 8 mai 2007 Dernière intervention - 11 août 2005 à 09:38
0
Merci
(Mon texte de c'est pas mis en entier !)

J'ai installé VE + EMF + GEF (v4ll installé manuellement) à l'aide de Help > Software Update.

Je n'arrive tousjours pas a avoir l'editeur visuel. Je fais New > Other : je vois apparaitre GEF, EMF mais pas VE ouV4all !

Que dois-je faire ?

Merci

K.
Commenter la réponse de bundy318
cs_GodConan 2116 Messages postés samedi 8 novembre 2003Date d'inscriptionContributeurStatut 6 octobre 2012 Dernière intervention - 11 août 2005 à 12:20
0
Merci
retelecharge le tout sur eclipse.org en t assurant de la compatibilité des versions ... ;o) et réinstall (copier coller ou déZip)

GodConan
Commenter la réponse de cs_GodConan
cs_ahmed_f 17 Messages postés vendredi 1 avril 2005Date d'inscription 8 septembre 2005 Dernière intervention - 20 août 2005 à 11:03
0
Merci
Essai d'executer eclipse.exe -clean

sinon verifie les versions, elles doivent etre compatible par exemple:

- eclipse-SDK-3.1-win32.zip

- emf-sdo-runtime-2.1.0.zip

- GEF-runtime-3.1.zip

- VE-runtime-1.1.zip
Commenter la réponse de cs_ahmed_f
bundy318 19 Messages postés samedi 8 mai 2004Date d'inscription 8 mai 2007 Dernière intervention - 22 août 2005 à 08:48
0
Merci
Merci ahmed_f.
Finalement je suis passé par Help\Software Update ...

K.
Commenter la réponse de bundy318
nager 17 Messages postés jeudi 25 août 2005Date d'inscription 9 septembre 2006 Dernière intervention - 18 déc. 2005 à 20:11
0
Merci
Bonjour, j'ai des problèmes avec v4all je l'ai installé seulement je n'arrive pas à travaillé avec car lorsque je lance un nouveau projet v4all la classe java créer n'ai pas enregistrer(eclipse dit que la classe n'éxiste ) et je ne sais pas comment generer le code
Merci déjà
Commenter la réponse de nager
bundy318 19 Messages postés samedi 8 mai 2004Date d'inscription 8 mai 2007 Dernière intervention - 20 déc. 2005 à 08:36
0
Merci
Bonjour,
Je n'ai pas reussi a installer v4all. J'ai mis VE

Help\Software Update ...

K.
Commenter la réponse de bundy318
ghitaik 37 Messages postés lundi 1 novembre 2004Date d'inscription 11 mai 2009 Dernière intervention - 12 avril 2006 à 14:53
0
Merci
en ce qui me concerne, mon application doit disposer d'un editeur de texte avec coloration, et je voulais utiliser le plugin eclipse qui fait ca pour eviter de tout refaire,
si qlq'1 sait comment faire, et comment s'appelle le plugin qui fait ca, merci de me le dire
Commenter la réponse de ghitaik
ghitaik 37 Messages postés lundi 1 novembre 2004Date d'inscription 11 mai 2009 Dernière intervention - 12 avril 2006 à 14:59
0
Merci
pour faire cela, il existe un plugin qui s'appelle EclipseUML.
EclipseUML nécessite plusieurs plug-ins pour son fonctionnement avec Eclipse 3.0 :



<LI>GEF (Graphical Editor Framework) 3.0.1
<LI>EMF (Eclipse Modeling Framework) 2.0.1
<LI>UML2 1.0.1 </LI>
voici la doc complete:


http://perso.wanadoo.fr/jm.doudoux/java/dejae/chap023.htm
Commenter la réponse de ghitaik
ghitaik 37 Messages postés lundi 1 novembre 2004Date d'inscription 11 mai 2009 Dernière intervention - 12 avril 2006 à 15:07
0
Merci
desolee, cette derniere intervention est une erreur
Commenter la réponse de ghitaik

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.