Installer PDFLIB sous EasyPHP 1.8 ou PHP

cs_junior2 Messages postés 3 Date d'inscription jeudi 11 décembre 2003 Statut Membre Dernière intervention 8 novembre 2005 - 3 août 2005 à 17:23
phoneskill Messages postés 6 Date d'inscription vendredi 31 octobre 2003 Statut Membre Dernière intervention 14 octobre 2005 - 14 oct. 2005 à 15:37
Bonjour

j'ai un PC sous windows 2000,XP
je dispose de EasyPHP 1.8 avec la version de PHP 4.3.10
et je souhaites installer l'extension PDFLIB.

J'ai paramètrer PEAR avec go-pear.bat, pour le configurer.
La preuve il fonctionne si je tapes la commande
pear install XML_RPC
le package s'installe sans problème

que je tapes:
pear install pdflib
il me note:
Starting to download pdflib-2.0.4.tgz (36,082 bytes)
..........done: 36,082 bytes
7 sources files, building
The DSP pdflib.dsp does no exists.

Faut recompiler le php , mais comment ????

Merci de vos réponses.

1 réponse

phoneskill Messages postés 6 Date d'inscription vendredi 31 octobre 2003 Statut Membre Dernière intervention 14 octobre 2005
14 oct. 2005 à 15:37
Pas besoin de compiler si ton serveur est sous windows.
Suffit de mettre la dll dans tes extensions et de configurer correctement php.ini en rajoutant une ligne, c'est qui permet le chargement du module (cf.extentions)

Une bouteille à la Mer lol
phoneskill
0