DevCpp ne compile plus

Résolu
Signaler
Messages postés
67
Date d'inscription
vendredi 28 décembre 2001
Statut
Membre
Dernière intervention
23 juin 2015
-
Messages postés
546
Date d'inscription
vendredi 13 février 2004
Statut
Membre
Dernière intervention
9 janvier 2008
-
Bonjour,



J'ai Windows XP Pro et DevCpp, quand je veut compiler j'obtient le log suivant :

Compilateur: Default compiler

Building Makefile: "D:\projekte\tests\test\Makefile.win"

Exécution de make...

make.exe -f "D:\projekte\tests\test\Makefile.win" all

g++.exe -c main.cpp -o main.o
-I"d:/Dev-Cpp/lib/gcc/mingw32/3.4.2/include"
-I"d:/Dev-Cpp/include/c++/3.4.2/backward"
-I"d:/Dev-Cpp/include/c++/3.4.2/mingw32"
-I"d:/Dev-Cpp/include/c++/3.4.2"
-I"d:/Dev-Cpp/include"



Das System kann den angegebenen Pfad nicht finden.

(Traduction : Le système n'a pas pu trouver le chemin indiqué)

make.exe: *** [main.o] Error 1



Exécution terminée



Que faire ?

3 réponses

Messages postés
67
Date d'inscription
vendredi 28 décembre 2001
Statut
Membre
Dernière intervention
23 juin 2015

J'ai trouvé le problème !

En fait il ne faut pas avoir de nom d'utilisateur avec un caractère spécial sinon ca ne marche plus !
Messages postés
546
Date d'inscription
vendredi 13 février 2004
Statut
Membre
Dernière intervention
9 janvier 2008
1
t'es sur que le compilateur est bien parametré? qu'il va bien chercher les exe dont il a besoin ou il faut?
Messages postés
546
Date d'inscription
vendredi 13 février 2004
Statut
Membre
Dernière intervention
9 janvier 2008
1
c bon a savoir