Preloader qui ne se charge plus

oliviersiame Messages postés 5 Date d'inscription mercredi 22 décembre 2004 Statut Membre Dernière intervention 21 juillet 2005 - 21 juil. 2005 à 15:29
oliviersiame Messages postés 5 Date d'inscription mercredi 22 décembre 2004 Statut Membre Dernière intervention 21 juillet 2005 - 21 juil. 2005 à 20:40
Bonjour à tous,

Je suis en train de faire un site dont la structure est un fichier principal appelant différents .swf.
J'ai placé dans chaque swf appelé un preloader avec barre de défilement mais celui-ci ne fonctionne qu'une fois...lorsqu'on clique sur une autre vignette, le preloader reste figé.

Je ne sais pas bien d'où ça peut venir...
Merci pour votre aide !!!!!!!

Je vous laisse l'adresse de dev du site en question :
http://designppk.free.fr

siamos
Javascript:Insert_Emoticon('/imgs2/smile_clown.gif');

6 réponses

cs_alise Messages postés 2203 Date d'inscription lundi 12 juillet 2004 Statut Membre Dernière intervention 26 janvier 2010
21 juil. 2005 à 15:53
Ton lien ne fonctionne pas, URL bizzare non?


Alise
from RunIsland
0
cs_alise Messages postés 2203 Date d'inscription lundi 12 juillet 2004 Statut Membre Dernière intervention 26 janvier 2010
21 juil. 2005 à 15:58
Bizzare l'affichage, tout en ligne !

Alise
0
cs_alise Messages postés 2203 Date d'inscription lundi 12 juillet 2004 Statut Membre Dernière intervention 26 janvier 2010
21 juil. 2005 à 15:59
Bizzare l'affichage, tout en ligne !

Alise
0
oliviersiame Messages postés 5 Date d'inscription mercredi 22 décembre 2004 Statut Membre Dernière intervention 21 juillet 2005
21 juil. 2005 à 16:41
l'adresse exacte :
http://designppk.free.fr

MERCI!!!!!!!!!!!

siamos
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
cs_alise Messages postés 2203 Date d'inscription lundi 12 juillet 2004 Statut Membre Dernière intervention 26 janvier 2010
21 juil. 2005 à 20:02
Ok, vu, mais est-ce normal quand je clique sur A.Bashung, je tombe sur Bill Pritchard ? Sinon interfce très clean, et je ne vois pas où est le pb, je pense que ton site est en cours de développement. Mais c'est vrai à partir de Deportivo, ça merde ou ce n'est pas terminé.
Sinon que dire si tu as des swf qui fonctionnent bien il n'y a aucune raison pour que les autres ne marchent pas ou, une tite c? quelquepart dans ton code.


Alise
from Run Island
0
oliviersiame Messages postés 5 Date d'inscription mercredi 22 décembre 2004 Statut Membre Dernière intervention 21 juillet 2005
21 juil. 2005 à 20:40
Merci pour tes remarques

ben en fait mon seul souci c'est que, par exemple :
1 - tu cliques sur Elsa
2 - tu rentre dans la page Elsa et tu cliques sur retour home
3 - tu reviens sur la home et tu cliques sur montecarl et là le preloader ne fonctionne plus la barre de défilement et le pourcentage n'apparaissent plus.
Je vois pas bien…??????

Sinon, en effet, tu as raison, certaines vignettes ne sont pas
encore actives.

siamos
0