Eclipse et JDK

alonsyl Messages postés 348 Date d'inscription mardi 6 avril 2004 Statut Membre Dernière intervention 6 novembre 2008 - 21 juil. 2005 à 10:18
ensisou Messages postés 10 Date d'inscription mercredi 15 août 2007 Statut Membre Dernière intervention 26 juillet 2011 - 16 févr. 2009 à 16:58
bonjour,

je debute en java et j'aimerais un renseignement technique :
est-il necessaire d'installer le JDK on a deja installer eclipse ?

merci a vous,

alonsyl

4 réponses

super_toinou Messages postés 764 Date d'inscription mardi 25 mai 2004 Statut Membre Dernière intervention 8 mars 2011 7
21 juil. 2005 à 11:55
ben normalement je crois que tu peux, t as qu a faire le test
sinon tu met juste un JDK sur ton ordi et eclipse parcours ton system, le trouve et tt va bien

enjoy
Toinou
0
cs_GodConan Messages postés 2113 Date d'inscription samedi 8 novembre 2003 Statut Contributeur Dernière intervention 6 octobre 2012 12
22 juil. 2005 à 09:40
c est meme indispensable ...
Eclipse ne contient pas le jdk et la version 3.1 necessite au moin le JDK 1.4_2 ...
autant metre la 1.5 Tiger ;o) d autant la derniere version de Eclipse le connai tres bien ;o)...

mais ;o) ceci est precisé sur le site de Eclipse.org .. ;o)

GL

GodConan
0
mimidelcasa Messages postés 6 Date d'inscription samedi 25 février 2006 Statut Membre Dernière intervention 23 juin 2006
4 avril 2006 à 11:37
bonjour tt le monde ,
je viens de commencer en java , avant j'ai travaillais sous Jcreator c'étais que des programmes simple et mnt on va travailler sur tous ce qui est graphique sous eclips , j'aimerai bien savoir les etapes que je dois suivre du telechargement d'eclips jsq au création d'une interface graphique . svp aidez moi ,j'ai besoin de votre help . Merci d'avance.
0
ensisou Messages postés 10 Date d'inscription mercredi 15 août 2007 Statut Membre Dernière intervention 26 juillet 2011
16 févr. 2009 à 16:58
salut tous,


Je suis en train de développer une application java sous linux je suis encore à la phase d'analyse mais je veux installer eclipse sous linous pour commencer l'implémentation, mais il y'a un probleme, c que lors de l'execution de eclipse il m'affiche un message d'erreur en indiquant que la version de jvm doit etre plus que 1.3 j'ai essayé d'installer une autre mais il m'affiche un message lors de la création du lien symbolique c que le lien existe déja et le prob que j'ai pas le droit pour effacer ce lien. y'a il qqu'un qui peut m'aider????
0