Pb périphérique Wave

Signaler
Messages postés
23
Date d'inscription
jeudi 9 janvier 2003
Statut
Membre
Dernière intervention
17 octobre 2005
-
Messages postés
1725
Date d'inscription
vendredi 27 décembre 2002
Statut
Modérateur
Dernière intervention
11 avril 2021
-
Bonjour.

Je viens de programmer un petit logiciel tout bête pour lire les fichiers de type wav.
Je l'ai testé sous win98, il fonctionne impeccable.

Par contre, sous win2000, j'obtiens un message d'erreur du type :
Aucun périphérique Wave installé. Utilisez le panneau de configuration pour en installer un.

??? Je croyais pourtant que les fichiers de type wav était des fichiers standarts de windows.
Et j'ai beau chercher dans le panneau de configuration, je ne vois rien, n'y à ajouter, n'y à configurer.

Je précise que je suis sous win2000, avec une carte sonore ESS Maestro2E PCI.

D'avance merci de votre aide.
Les furets dominent le monde !

2 réponses

Messages postés
23
Date d'inscription
jeudi 9 janvier 2003
Statut
Membre
Dernière intervention
17 octobre 2005

Je précise en outre que winamp n'a aucune difficulté à lire les fichiers de type wav, lui !

Les furets dominent le monde !
Messages postés
1725
Date d'inscription
vendredi 27 décembre 2002
Statut
Modérateur
Dernière intervention
11 avril 2021
8
On est pas trop dans la prog en Delphi, là, si ?



Pas une ligne de code, TMediaPlayer ou pas ?



A priori, un programme bien conçu sous un environnement donné
fonctionne plutôt bien sous une environnement ultérieur, lecture de
fichiers wav y-compris.

Mon player conçu sous Win98 fonctionne excellement sous XP.

Il lit les wav, le mp3 et tout le toutim...

Alors, où peut être le problème ? A toi d'être plus explicite !



Bonne prog'



japee