Quel PHP supporte libdb-3.3.so ?

Résolu
Signaler
Messages postés
68
Date d'inscription
mardi 21 novembre 2000
Statut
Membre
Dernière intervention
10 octobre 2006
-
Messages postés
68
Date d'inscription
mardi 21 novembre 2000
Statut
Membre
Dernière intervention
10 octobre 2006
-
Bonjour,

Lorsque j'ai essayé d'installer php-4.0.6-7.i386.rpm un message d'erreur s'est affiché:
error: failed dependencies:
libcurl.so.1 is needed by php-4.0.6-7
libdb-3.2.so is needed by php-4.0.6-7

or mon système utilise la librairie libdb-3.3.so.

Quelle est la version de PHP qui supporte libdb-3.3.so ?

Merci

Sympa developpeur ;-)

3 réponses

Messages postés
68
Date d'inscription
mardi 21 novembre 2000
Statut
Membre
Dernière intervention
10 octobre 2006

Bonjour et Merci de votre aide
Voila, Je l'ai trouvé, j'ai installé php-4.3.8-2.i386.rpm cette version se sert de libdb-3.3.so .

Sympa developpeur ;-)
Messages postés
855
Date d'inscription
mardi 19 novembre 2002
Statut
Membre
Dernière intervention
28 juillet 2009
1
tu peux essayer un "rpm -Uvh --force --nodeps", mais n'oublie pas d'installer curl !

-------------------------------------
Les ordinateurs, plus on s'en sert moins, moins ça a de chance de mal marcher. [Les Shadoks]
Messages postés
861
Date d'inscription
mardi 26 mars 2002
Statut
Membre
Dernière intervention
29 novembre 2006
1
Sael og blesud



Si vous êtes sous debian veuillez user de apt : apt-get install php4 ... ;-)

Bon courage ...

NB : Si la réponse vous convient merci de l'accepter pour fermer ce thread ...

Sigurjón Bírgir Sigurðssón aka Sjón