Cible loadMovie [Résolu]

cs_dragon38
Messages postés
25
Date d'inscription
dimanche 31 octobre 2004
Dernière intervention
13 novembre 2009
- 17 juil. 2005 à 19:38 - Dernière réponse : BonjourCharlie
Messages postés
10
Date d'inscription
samedi 5 novembre 2011
Dernière intervention
16 juin 2014
- 3 nov. 2008 à 21:23
Bonjour. J'ai un pb de cible avec un loadMovie.
J'explique : dans ma scène principale, il y a un clip (mc1) dans lequel se trouve un autre clip (mc2). J'ai créé un clip vide (mc3) (cible du fichier swf appelé), j'ai mis son occurence (mc3b) dans mc2. Le fichier swf que je veux appeler se trouve bien dans le même répertoire que le fla de travail. Sur un btn qui se trouve dans mc2 également, j'ai mis l'action suivante :


on (release) {
loadMovie("chalet.swf", "mc3b");
}


J'ai tout essayé, comme ça :


loadMovie("chalet.swf"," _root._mc1._mc2._mc3b");


et d'autres ! Quel est la cible, svp ?!
Merci.
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
cs_Mafassure
Messages postés
1064
Date d'inscription
jeudi 24 juillet 2003
Dernière intervention
14 février 2009
- 17 juil. 2005 à 20:05
3
Merci
essai comme ça :
on (release) {
loadMovie("chalet.swf", "_root.mc1.mc2.mc3b");
}

http://showcases.club.fr/

Merci cs_Mafassure 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 94 internautes ce mois-ci

Commenter la réponse de cs_Mafassure
cs_dragon38
Messages postés
25
Date d'inscription
dimanche 31 octobre 2004
Dernière intervention
13 novembre 2009
- 5 sept. 2008 à 21:41
0
Merci
Bonjour. Je m'aperçois en faisant un petit tour sur le site, que je n'avais pas lu ta réponse. Je ne sais plus si elle m'avait aidée ou pas, mais je tenais à te remercier quand même de m'avoir répondu. Voilà, c'est fait. A bientôt.
Commenter la réponse de cs_dragon38
BonjourCharlie
Messages postés
10
Date d'inscription
samedi 5 novembre 2011
Dernière intervention
16 juin 2014
- 3 nov. 2008 à 21:23
0
Merci
Bonsoir,
je fouille partout sur le web et dans l'aide de Flash cs3.
ça me semble relativement simple apriori.
Mais ça ne marche pas pour moi!
où se trouve mon erreur ou ma non-compréhension??



Je crée un bouton dans une scène nommée 'menu lorem ipsum', je lui attribue cette action:

on (release) {
 loadMovie("loremipsum.swf", "root.clipvide");
}
///////////////////
loremipsum.swf est un texte converti en clip. situé dans le meme dossier que la scène 'menu lorem ipsum'.
clipvide est un rectangle coloré converti en clip (situé à droite de mon bouton) dans lequel je souhaite appeler mon texte 'loremipsum.swf'

Quelqu'un repère t-il mes erreurs??
Y a -t-il qqch à écrire sur le clipvide et sur le clip à appeler 'loremipsum.swf'?

Merci d'avance si vous pouvez m'éclairer!!
Commenter la réponse de BonjourCharlie

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.