Serveur cfm ne m'affiche que des pages vieges

cfquery Messages postés 15 Date d'inscription lundi 30 mai 2005 Statut Membre Dernière intervention 31 mars 2006 - 16 juil. 2005 à 12:22
cs_bastoun Messages postés 164 Date d'inscription dimanche 1 octobre 2000 Statut Membre Dernière intervention 23 mars 2007 - 23 juil. 2005 à 03:20
Bonjour,
Mon serveur cfm :8500 ne m'affiche que des pages vierges.
Merci d'avance pour votre assistance

3 réponses

syndrael Messages postés 2378 Date d'inscription lundi 4 février 2002 Statut Membre Dernière intervention 29 décembre 2012 19
16 juil. 2005 à 20:55
Vierges ??

Et si tu demandes à ton navigateur d'Afficher le Source tu obtiens koa
?? Du vide ou des balises kom <HTML> ou ?

As-tu essayé de faire un <cfset toto = 1><cfoutput>#toto#</cfoutput> ?

S.
0
cfquery Messages postés 15 Date d'inscription lundi 30 mai 2005 Statut Membre Dernière intervention 31 mars 2006
18 juil. 2005 à 19:02
La source m'affiche


<html> .. ...</html> le corps du body est vierge.


magré que les pages contiennentt des instructions à afficher.
Merci
0
cs_bastoun Messages postés 164 Date d'inscription dimanche 1 octobre 2000 Statut Membre Dernière intervention 23 mars 2007 1
23 juil. 2005 à 03:20
peux tu fournir le code d'une page qui s'affiche vierge ?



Attention à certains tags : il y en a un (dont je mesers quasimment
jamais, d'où l'oubli) qui ne permet d'afficher que le contenu indiqué
entre cfoutput, même si normalement du texte est présent en dehors des
cfoutput.



C'est aussi le cas de cfsavecontent qui sauvegarde le contenu entre
balise dnas une variable, mais ne l'affiche pas si tu lui demande pas...
0