Recherche d'un couple PHP/Mysql récent et stable

Résolu
irkiouak Messages postés 68 Date d'inscription mardi 21 novembre 2000 Statut Membre Dernière intervention 10 octobre 2006 - 12 juil. 2005 à 19:24
irkiouak Messages postés 68 Date d'inscription mardi 21 novembre 2000 Statut Membre Dernière intervention 10 octobre 2006 - 14 juil. 2005 à 13:07
Sympa developpeur ;-)
bonjur,
J'ai passé toute ma vie à utiliser Windows comme système d'exploitation , Maintenant j'ai décidé de suivre le mouvement libre de Linux qui offre une plateforme meilleure et une multitudes de packages libres pour le developpement des programmes.
Je m'interresse surtout aux sites web dynamiques en php.
les nombreuses versions de PHP ainsi que Mysql me laisse inquiet sur le meilleur couple PHP/Mysql à installer!
Côté performance, je préfère installer la dernière version de chacun, mais la compatibilitém la stabilité et les bugs me Contraignent fortement.


Si vous avez déja utilisé un couple PHP/Mysql récent et surtout stable je vous remercie d'avance de me le préscrire.


Merci à votre aide


[mailto:irkiouak@voila.fr irkiouak@voila.fr]

4 réponses

cs_Anthomicro Messages postés 9433 Date d'inscription mardi 9 octobre 2001 Statut Membre Dernière intervention 13 avril 2007 9
13 juil. 2005 à 02:58
Salut,



"Côté performance, je préfère installer la dernière version de chacun"



Hélas PHP 5 est plus lent que PHP 4 hors prog objet... autant garder la dernière version de PHP 4 ;-)



Bien sûr tout dépend de ce que tu souhaites programmer, avec quelle rapidité, etc...



MySQL est pas mal à partir de la version 4.1 ;-)

<hr size="2" width="100%">




<li>Entraide, dépannage et vulgarisation informatique: Mon site de vulgarisation informatique</li>
3
davwart Messages postés 855 Date d'inscription mardi 19 novembre 2002 Statut Membre Dernière intervention 28 juillet 2009 1
12 juil. 2005 à 20:22
Hello !!



et bienvenu dans le monde libre :)



je ne sais pas quelle distrib tu utilises, mais si tu utilises une
stable, tu peux à mon avis installer les packages qui te sont proposés
dans ta source de .rpm (ou .deb, ou...).

Evite, pour être sur, les tar.gz que tu dois compiler toi meme... au risque d'installer une version beta..

Sous Mandrake 10.1 et Debian, je n'ai eu aucun pb.

-------------------------------------
Les ordinateurs, plus on s'en sert moins, moins ça a de chance de mal marcher. [Les Shadoks]
0
irkiouak Messages postés 68 Date d'inscription mardi 21 novembre 2000 Statut Membre Dernière intervention 10 octobre 2006
13 juil. 2005 à 20:27
Sympa developpeur ;-)


Salut,


J'ai oublier de vous dire que j'ai installé RED HAT ..
Après avoir effectué quelques recherches, j'ai aboutis à choisir PHP4.3.10 et Mysql4.1.jesais pas encore

Comme serveur Web Je vais utiliser l' Apatch2.0.54 pour profiter du mod_ssl qu'offre la version 2.0 en général.

Merci de votre aide..
0
irkiouak Messages postés 68 Date d'inscription mardi 21 novembre 2000 Statut Membre Dernière intervention 10 octobre 2006
14 juil. 2005 à 13:07
Sympa developpeur ;-)

Bonjour,
Je pense que j'ai un peu anticipé sur mes choix, surtout que j'utilise RED HAT 7.2 : J'ai lu qu'il y a tant de bugs générés par Mysql4 s'exécutant sur cette plateforme.


Svp, si vous utilisez RED HAT 7.2, votre aide est si précieux pour moi afin de pouvoir décider des quels de ces nombreuses versions (et de Mysql, et de PHP) je dois choisir.

OUUUFF, c'est beaucoup plus simple sur le RED HAT : Windows ;-)
Bonne journée à tous :-)
0
Rejoignez-nous