Erreur de compilation

Résolu
labchara Messages postés 8 Date d'inscription lundi 19 avril 2004 Statut Membre Dernière intervention 7 août 2006 - 9 juil. 2005 à 15:34
cs_grandvizir Messages postés 1106 Date d'inscription samedi 8 novembre 2003 Statut Membre Dernière intervention 3 septembre 2006 - 16 juil. 2005 à 14:42
depuis quelques temps , a chaque compilation j'ai le message suivant :
[erreur fatal ] paquet requis 'ioado70' non trouvé
quelqu'un peut me dire si ca vient de windows XP ou de delphi7 ???
remerciement

najib

3 réponses

cs_grandvizir Messages postés 1106 Date d'inscription samedi 8 novembre 2003 Statut Membre Dernière intervention 3 septembre 2006 22
16 juil. 2005 à 14:42
Onglet Paquets des Options du projet pour (dés)activer des composants.
Même endroit pour référencer IOADO70.BPL si tu le trouves.

===========
Validez les réponses si ok...

ViewVite XP : HTML
3
walid2876 Messages postés 49 Date d'inscription mardi 26 avril 2005 Statut Membre Dernière intervention 31 août 2008
13 juil. 2005 à 22:05
Salut
Ne t'inquiete pas ce fichier concerne La palette des composants de delphi 7
Il s'agit des composants ADO ..Ce fichier est suprimée
soit tu as mal installé Ces Composant Ou tu n'a pas Mieux configurer la palette ....truc simple reinstall le delphi Ou configure ta palette
0
labchara Messages postés 8 Date d'inscription lundi 19 avril 2004 Statut Membre Dernière intervention 7 août 2006
14 juil. 2005 à 18:23
le probleme persiste meme apres reinstallation de delphi , ce qui est cureiux , c'est que ce message d'erreur ne se produit qu'avec les nouveaux projets , mes anciens se compilent normalement

najib
0