OS SuperAdmin {Probleme} [Résolu]

fabienfsf 74 Messages postés vendredi 15 août 2003Date d'inscription 3 septembre 2005 Dernière intervention - 29 juin 2005 à 10:57 - Dernière réponse : cs_torfin 28 Messages postés vendredi 21 mai 2004Date d'inscription 28 août 2006 Dernière intervention
- 1 juin 2006 à 09:17
Yellow,

Je suis netadmin, administrateur des services, mais quand j'esssaye la commende ex: /msg OperServ SVSNICK pseudo new_pseudo sur quaelqun ou bien: /os UMODE pseudo +B il me dit * OperServ Seulement les SuperAdmins peuvent utiliser cette commande.

Alors j'ai essayer de faire: /msg OperServ SET SUPERADMIN ON
et il me dit: * OperServ Syntaxe incorrect, spécifiez ON ou OFF.

Pourtant j'ai bien spécifié ON

Ou est mon erreur ?

A++

[mailto:Fabien@interplanet.be Fabien]
Afficher la suite 

Votre réponse

13 réponses

Meilleure réponse
cs_tofu 1726 Messages postés vendredi 12 septembre 2003Date d'inscription 13 juin 2009 Dernière intervention - 29 juin 2005 à 20:48
3
Merci
dans le services.conf:



ServicesRoot "ton pseudo"

SuperAdmin "ton pseudo"

et tu dois avoir une ligne avec:

DisableRaw

tu la remplaces par:

#DisableRaw



et ça devrait rulez..
-1337 connexion-

Merci cs_tofu 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 75 internautes ce mois-ci

Commenter la réponse de cs_tofu
COOLMAN002 976 Messages postés lundi 16 juin 2003Date d'inscription 1 juillet 2012 Dernière intervention - 29 juin 2005 à 12:56
0
Merci
Essaye:

/raw -q PRIVMSG OperServ :set superadmin on
Commenter la réponse de COOLMAN002
cs_tofu 1726 Messages postés vendredi 12 septembre 2003Date d'inscription 13 juin 2009 Dernière intervention - 29 juin 2005 à 15:09
0
Merci
t'es dans la liste des services admins et t'as le flag services admin sur ta oline?


-1337 connexion-
Commenter la réponse de cs_tofu
fabienfsf 74 Messages postés vendredi 15 août 2003Date d'inscription 3 septembre 2005 Dernière intervention - 29 juin 2005 à 16:06
0
Merci
Oui oui, je susi bien services-admin (c'est par default quand tu es netadmin).

J'ai essayer ce que tu m'as dit: /raw -q PRIVMSG OperServ :set superadmin on
et aussi: /raw -q PRIVMSG OperServ set superadmin on

Il me dit tjrs * OperServ Syntaxe incorrect, spécifiez ON ou OFF.


Fabien
Commenter la réponse de fabienfsf
MaX_62 883 Messages postés vendredi 22 octobre 2004Date d'inscription 29 juin 2007 Dernière intervention - 29 juin 2005 à 16:07
0
Merci
Faut valider une option pour activer les SuperAdmin dans ta services.conf il me semble.
Commenter la réponse de MaX_62
MaX_62 883 Messages postés vendredi 22 octobre 2004Date d'inscription 29 juin 2007 Dernière intervention - 29 juin 2005 à 16:12
0
Merci
"* OperServ Syntaxe incorrect, spécifiez ON ou OFF."

Y'a des fautes d'orthographe dans anope ? o_O

/remote off
je crois que ça vaut mieux :o)
Commenter la réponse de MaX_62
cs_tofu 1726 Messages postés vendredi 12 septembre 2003Date d'inscription 13 juin 2009 Dernière intervention - 29 juin 2005 à 19:13
0
Merci
non c'est pas par défault faut t'add dans la liste des services admins sur operserv,

/msg OperServ ADMIN ADD

sinon:


/msg operserv raw :operserv set superadmin on



ms bon normalement /msg OperServ set superadmin on devrait marcher..
-1337 connexion-
Commenter la réponse de cs_tofu
fabienfsf 74 Messages postés vendredi 15 août 2003Date d'inscription 3 septembre 2005 Dernière intervention - 29 juin 2005 à 19:52
0
Merci
/msg OperServ ADMIN ADD fabienfs * OperServ fabienfs est déjà sur la liste des Services admins.

et quand je fait /msg operserv raw :operserv set superadmin on il me dit: * OperServ The RAW option has been disabled. If you must use it, enable the DisableRaw directive in Services configuration.

Et le superadmin va tjrs pas :(


Fabien
Commenter la réponse de fabienfsf
fabienfsf 74 Messages postés vendredi 15 août 2003Date d'inscription 3 septembre 2005 Dernière intervention - 29 juin 2005 à 19:55
0
Merci
Donc c'est une option a mettre dans le fichier services.conf ?

Si oui je doit rajouter kwa ? :D

Bonne question :p


Fabien
Commenter la réponse de fabienfsf
cs_tofu 1726 Messages postés vendredi 12 septembre 2003Date d'inscription 13 juin 2009 Dernière intervention - 29 juin 2005 à 20:49
0
Merci
pour la ligne " SuperAdmin "ton pseudo"" jss pas sur
c'est p-ê juste " SuperAdmin" pour l'activer , j'ai pas testé..
-1337 connexion-
Commenter la réponse de cs_tofu
fabienfsf 74 Messages postés vendredi 15 août 2003Date d'inscription 3 septembre 2005 Dernière intervention - 29 juin 2005 à 21:09
0
Merci
Ha merci beaucoup tofu sa fonctionne nickel

Super !! merci encore

Bonne vacance a toi et merci aussi au autre qui m'on aidé

A++


Fabien
Commenter la réponse de fabienfsf
cs_tofu 1726 Messages postés vendredi 12 septembre 2003Date d'inscription 13 juin 2009 Dernière intervention - 29 juin 2005 à 21:10
0
Merci
de rien
-1337 connexion-
Commenter la réponse de cs_tofu
cs_torfin 28 Messages postés vendredi 21 mai 2004Date d'inscription 28 août 2006 Dernière intervention - 1 juin 2006 à 09:17
0
Merci
Salut, moi mon probleme, c'est que je narrive pas a me logguer sur operserv malgré que je soit loggué sur nickserv

TORFIN
Commenter la réponse de cs_torfin

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.