Asp.net et Delphi 2005 [Résolu]

AFRODEL 2 Messages postés mercredi 8 juin 2005Date d'inscription 28 juin 2005 Dernière intervention - 8 juin 2005 à 16:41 - Dernière réponse : cs_ettaieb 1 Messages postés lundi 2 janvier 2006Date d'inscription 1 février 2007 Dernière intervention
- 1 févr. 2007 à 17:28
bonjour
aprés avoir travaillé avec version de delphi 5;;6;7.....
jai vouler passé au haut niveau et cela avec delphi 2005
mais ca commencé mal
jai crée ma 1ere page(formweb) sur Asp.net a l'exécution il m'afiche rien ni button ni panel .....et kon je quitte l'exécution il ya un message d'érreur qui s'affiche "impossible de démarrer le débogage sur le serveur web.Impossible de s'attacher au processus de travail ASP.net (generalement aspnet_wp.exe ou w3wp.exe) et c tout

SVP aidé moi au moin pour commencé
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
AFRODEL 2 Messages postés mercredi 8 juin 2005Date d'inscription 28 juin 2005 Dernière intervention - 28 juin 2005 à 15:33
3
Merci
salut
merci pour la reponce mais :
IIS fonctionne en local , mon probleme est resolu la je vais donnée la solution

Question


Pour pouvoir faire de l'ASP.NET, je vous conseille d'installer les divers composants dans l'ordre suivant :


1)Installer IIS
2)Installer la dernière version de MDAC
3)Installer le dernier service pack pour votre version de windows
4)Installer la dernière version du framework .NET
5)Faire toutes les mises à jours nécessaire pour windows, IIS,et le framework .NET


REPONCE


Si ce problème vient aprés l'installation du framework, c'est que vous n'avez surement pas installé les divers composants dans l'ordre conseillé ici.


Mais pas de panique il existe un moyen simple pour remédier à ça ;-)


1)Ouvrez la console de commande
2)Allez dans le répèrtoire courrant du framework .NET : $SYSTEMROOT\Microsoft.NET\Framework\v1.********\
3)Exécutez : aspnet_regiis.exe -i

salut
a+

Merci AFRODEL 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 96 internautes ce mois-ci

Commenter la réponse de AFRODEL
rotoillon 11 Messages postés mercredi 8 mai 2002Date d'inscription 9 septembre 2005 Dernière intervention - 28 juin 2005 à 09:06
0
Merci
Ca dépend ce que tu utilise comme serveur Web Personnel. IIS ne fonctionne pas en local. Il faut utiliser Cassini et le configurer......

Rotoillon
Commenter la réponse de rotoillon
cs_ettaieb 1 Messages postés lundi 2 janvier 2006Date d'inscription 1 février 2007 Dernière intervention - 1 févr. 2007 à 17:28
0
Merci
Merci chef c'etais vraiment qq chose de trés utile pour moi.
Mais pourquoi delphi 2005 s'est bloqué en essayant d'attacher ce processus?
pbm de memoire?
Merci
Commenter la réponse de cs_ettaieb

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.