Webbrowser sans images !

Messages postés
21
Date d'inscription
mercredi 8 mai 2002
Statut
Membre
Dernière intervention
8 janvier 2008
-
Messages postés
5
Date d'inscription
jeudi 25 septembre 2003
Statut
Membre
Dernière intervention
25 mars 2004
-
Salut,

J'aimerai optimiser un logiciel qui utilise un WebBrowser.
En effet, je pilote le WebBrowser pour naviguer automatiquement sur un site internet, et je voudrais optimiser ces performances en ne télécgargeant que le texte et pas les images(qui sont relativement nombreuse).

Merci de votre aide à tous...

2 réponses

Messages postés
9
Date d'inscription
mercredi 18 décembre 2002
Statut
Membre
Dernière intervention
4 février 2004

Bonjour,
actuellement, j'ai le même problème, avez-vous trouvé une solution ?
Merci
Messages postés
5
Date d'inscription
jeudi 25 septembre 2003
Statut
Membre
Dernière intervention
25 mars 2004

Même problème que ci-dessus.
La seule solution consiste à modifier les paramètres d'internet explorer (dans windows) en désactivant l'affichage des images...
Biensûr il faut réactiver cette fonction à la fin du programme sinon l'utilisateur du PC ne pourra plus voir les images dans internet explorer....

Cette solution me paraît inacceptable dans la plus par des applications...

Le problème est le même si on souhaite supprimer le son lors des événements du naviguateur comme le click sur un lien. Il faut baisser le son dans windows puis le réactiver...

C'est n'importe quoi...

Est-ce que quelqu'un connaît un activeX qui fait le même boulot que webbrowser, mais en plus évolué ?
(à part celui de eztools qui est payant)