Nouveau Site mais ...

Signaler
Messages postés
1662
Date d'inscription
lundi 16 septembre 2002
Statut
Membre
Dernière intervention
30 juillet 2008
-
Messages postés
6814
Date d'inscription
dimanche 15 décembre 2002
Statut
Modérateur
Dernière intervention
13 octobre 2010
-
Ah ouais ! enfin c'est rapide !! Par contre encore des choses à améliorer...

Le texte juste avant la description est un peu trop gros et fait planter parfois le tableau.

L'interface de recherche à la Google Suggest c'est pas mal, mais ca
sert à quoi de proposer des choses quand on en sort aucun résultat ?

L'espace de messagerie plante pas mal (les boutons) lorsque l'on veut écrire. (Avec FireFox 1.04)

Et, ya moyen de virer le fond du textbox, yé vraiment mais vraiment laid...



Le votage par étoile, c'est cool ca, en plus on voit aussi le score des autres sources de la personne...

Les commentaires dans les sources, c'est mieux :)



Qu'en pensez-vous ?

, EssayezTestez avant de Poser une question !
http://www.lookstrike.com

22 réponses

Messages postés
1662
Date d'inscription
lundi 16 septembre 2002
Statut
Membre
Dernière intervention
30 juillet 2008
1
En fait, pour firefox le menu à gauche, il se close quand tu passes au
dessus de google ads... la barre d'outils ? ... sur opéra , on peut
même pas écrire de message...

J'ai vérifié la pour les # ou pas pour les couleurs, en fait, il faut
obligatoirement le mettre, firefox et IE sont gentils ils le prennent,
mais ils ne devraient pas. Opéra le prend pas

, EssayezTestez avant de Poser une question !
http://www.lookstrike.com
Messages postés
6814
Date d'inscription
dimanche 15 décembre 2002
Statut
Modérateur
Dernière intervention
13 octobre 2010
29
Merci pour tout ces commentaires :)

Désolé de ne pas avoir participé avant mais Orion ne m'a annoncé le post que maintenant.

C'est donc moi qui suis chargé de faire la partie cliente de CodeS-SourceS, j'ai essayé de faire en sorte que le code soit du XHTML1.0 transitional et que toute la présentation passe par CSS, je vous laisse deviner pourquoi ;)

Il me reste encore beaucoup de boulot pour nettoyer les anciens reflexes de Nix, pour l'instant j'ai surtout bossé sur les blocs, la page d'accueil, les commentaires de sources et des petits trucs par ci par là, je travaille toujours à modifier le code quand j'ai le temps.


En ce qui concerne les couleurs, moi celle de phpcs j'aime particulierement mais je suis d'accord que ca peut ne pas etre du gout de tout le monde. Le problème c'est qu'on a pas 1 site à gerer mais 18 et les couleurs c'est pas évidents :p


Pour les
qui trainent, j'en ai deja enlevé un tas, et remplacé la plupart de la page d'accueil par des <li> mais CodeS-SourceS il n'y a pas qu'un seul fichier, et c'est possible que j'en ai oublier des bouts.

Pour les target="_blank" ou est le problème ? je sais que ce n'est pas possible en XHTML1.1 mais c'est du XHTML1.0 tr, alors vous allez me dire pourquoi avoir mis une doctype XHTML1.1 ? ben ca "j'y peut rien" c'est .net 2 qui me l'a ajouté, et j'avais pas fait gaffe, j'ai demandé à Nix si je pouvais la changer, mais si asp.net 2 l'a mis c'est pour une raison, je suis persuadé que ca n'aura aucun effet de mettre le bon doctype, mais il me reste à le lui prouver :p je cherche justement de la doc la dessus, surtout niveau DTD et les problèmes avec le referencement.

Pour le # qu'il manque sur une couleur, dès que je rouvre le projet je modifie ca, c'est un grossier oublie :p

Pour le menu qui bug quand on passe sur les iframe (les pubs adsense sont des iframe) j'ai demandé à Aurélien, s'il pouvait y faire qqchose, et il m'a sortis un lien de bugzilla :p qui dit que ce problème est reparé depuis 2002 ... c'est donc un bug de FireFox et je ne peux rieny faire (si vous avez une solution en CSS, dites le moi)

Pour le problème de charge, du à l'enorme nombre de requete que l'on fait pour checker les messages, ce n'est pas si enorme que ca, on fait une requete, et la plupart du temps la réponse est vide donc ca ne bouffe pas enormement en bande passante, et IIS ni sql n'est pas surchargé.


En ce qui concerne les numeros de lignes dans le code, j'ai utilisé une liste numéroté <ol><li>ligne</li></ol> donc je ne peux pas gerer la facon dont Firefox coupent les elements, je suis d'accord que c'est pénible, on avait mis en place un systeme pour copier coller le code, mais Firefox n'autorise pas (sans changer les options) le copier coller par js, il faudrais donc mettre une textbox, et je ne suis pas sur d'arriver à convaincre Nix pour ca :p je vais essayer ;) sinon il est trés simple de faire un petit programme, qui vous enleve les # au debut de chaque ligne, d'ailleurs la classe copy2clipboard, ne devrait plus etre présente car inutile.

Vous avez aussi parlé d'un problème sur la toolbar, vous pouvez préciser pour que je regarde ce qui cloche ? car je n'arrive pas à comprendre :p

et enfin dernier problème rencontré (en esperant n'en avoir oublié aucun), vous avez une barre horizontal sur Firefox, moi je n'en ai pas, donc si c'est pour un autre navigateur dites le moi, j'essayerais d'y regarder, mais il n'y a aucune raison d'avoir cette barre.

Pour les erreurs 500, comme le dit Orion, c'etait surement dut à la mis en place du nouveaux site

Merci pour vos commentaires


<HR>



Cyril - MCP ASP.net
Webmaster de : Hoshimi.CodeS-SourceS.fr