Probleme avec slider [Résolu]

cs_0xYg3n3 115 Messages postés mardi 1 février 2005Date d'inscription 8 octobre 2007 Dernière intervention - 7 mai 2005 à 20:39 - Dernière réponse : cs_Joky 1791 Messages postés lundi 22 novembre 2004Date d'inscription 31 janvier 2009 Dernière intervention
- 7 mai 2005 à 21:05
Bonjour,



J'ai ajouter un slider dans ma boite de dialogue (en API)

et le soucis c'est que je veux que mon slider va de 255 - 0

Et non 0 - 255



En effet c'est illogique de mettre le son a 0 (pas de son)

par default.



Si quelqu'un a une solution



Merci pour vos reponses





PS: avant j'utilisais les MFC et je suis decide a passer aux API

et je trouve ca encore plus facile



J'ai deja essayer de mettre minimum : 255


maximum : 0

Mail le slider ne bouge pas de position
Afficher la suite 

2 réponses

Répondre au sujet
cs_0xYg3n3 115 Messages postés mardi 1 février 2005Date d'inscription 8 octobre 2007 Dernière intervention - 7 mai 2005 à 20:48
+3
Utile
Mais je dois etre fatigue



J'ai trouver il me suffit de faire 255 - la valeur de mon slider



En esperant que personne ne voit mon message



Dommage que l'on peut supprimer un message que l'on postes
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de cs_0xYg3n3
cs_Joky 1791 Messages postés lundi 22 novembre 2004Date d'inscription 31 janvier 2009 Dernière intervention - 7 mai 2005 à 21:05
0
Utile
Bouh la honte lol

void Aurevoir( void ); //Bonne journée
Commenter la réponse de cs_Joky

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.