Erreur de cnx [Résolu]

yanipig 28 Messages postés jeudi 16 mai 2002Date d'inscription 12 décembre 2005 Dernière intervention - 27 avril 2005 à 13:12 - Dernière réponse : malalam 10918 Messages postés lundi 24 février 2003Date d'inscription 2 mars 2010 Dernière intervention
- 28 avril 2005 à 18:31
Bonjour à tous,

J ai un problème urgent à régler, et c est surement une broutille.

1. mon site est sur un serveur appelé : ms800
2. ma base mysql est sur un serveur : fantasio
3. je me connecte à ma base de cette manière :
HOST : fantasio.montefiore.ulg.ac.be
LOGIN : group23
PSW : isoll
$link=(mysql_connect($MY_BD['host'],
$_SESSION['login'],
$_SESSION['passwd']));
4. l'erreur est la suivante :
Warning: Access denied for user [mailto:'group23'@'ms800.montefiore.ulg.ac.be' 'group23'@'ms800.montefiore.ulg.ac.be'] (using
password: YES) in /export/users/me1/WWW/main.php on line 42

Warning: MySQL Connection Failed: Access denied for user
[mailto:'group23'@'ms800.montefiore.ulg.ac.be' 'group23'@'ms800.montefiore.ulg.ac.be'] (using password: YES)
in /export/users//me1/WWW/main.php on line 42

Pourtant j essaye bien de me connecter sur fantasio !!!
5. Bien entendu, la cnx avec les memes parametres en mode texte fonctionnent

Si qq un peut m'aider (en espérant avoir été clair).

Un grand merci

yanipig
Afficher la suite 

8 réponses

Répondre au sujet
malalam 10918 Messages postés lundi 24 février 2003Date d'inscription 2 mars 2010 Dernière intervention - 28 avril 2005 à 13:19
+3
Utile
Hello,



tu es sur de tes variables ?

HOST : fantasio.montefiore.ulg.ac.be
LOGIN : group23
PSW : isoll
$link=(mysql_connect($MY_BD['host'],

$_SESSION['login'],

$_SESSION['passwd']));



Verifie les en les testant : affiche les juste avant ta connection, et apres ta connection.

echo 'host : ', $MY_BD['host], ' & login : ',
$_SESSION['login'], ' & pwd : ',
$_SESSION['passwd'];

(visiblement, login et host sont bons de ttes facons)
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de malalam
JoJo738 1267 Messages postés mercredi 7 juillet 2004Date d'inscription 29 juin 2010 Dernière intervention - 27 avril 2005 à 13:32
0
Utile
Lu, je te conseil vivement de changé ton Mot De Passe, et ton pseudo ... Car ce que tu veins de faire est tres dangereux ...

<hr style="width: 100%; height: 2px;">Si ma reponse te convient, merci de l'accepter !
Commenter la réponse de JoJo738
cs_Anthomicro 9440 Messages postés mardi 9 octobre 2001Date d'inscription 13 avril 2007 Dernière intervention - 27 avril 2005 à 13:56
0
Utile
LOL excellent ^^



bon ça va que je suis pas un lamer, mais bon comme l'a dit jojo, change vite fait tout ça...


<hr size="2" width="100%">




<li>Entraide, dépannage et vulgarisation informatique: Mon site de vulgarisation informatique</li>
Commenter la réponse de cs_Anthomicro
yanipig 28 Messages postés jeudi 16 mai 2002Date d'inscription 12 décembre 2005 Dernière intervention - 27 avril 2005 à 14:30
0
Utile
Vous inquietez pas ... c est pas les VRAIS de meme pour le reste

Mais merci tt de meme du conseil... mais por le prob?
Commenter la réponse de yanipig
cs_Anthomicro 9440 Messages postés mardi 9 octobre 2001Date d'inscription 13 avril 2007 Dernière intervention - 27 avril 2005 à 14:46
0
Utile
Ton serveur accepte bien les connexions distantes à mysql ?

<hr size="2" width="100%">




<li>Entraide, dépannage et vulgarisation informatique: Mon site de vulgarisation informatique</li>
Commenter la réponse de cs_Anthomicro
yanipig 28 Messages postés jeudi 16 mai 2002Date d'inscription 12 décembre 2005 Dernière intervention - 27 avril 2005 à 16:07
0
Utile
Ben oui, pour la simple raison que c est les serveur de l'école, et que d autres y arrivent
Commenter la réponse de yanipig
yanipig 28 Messages postés jeudi 16 mai 2002Date d'inscription 12 décembre 2005 Dernière intervention - 28 avril 2005 à 13:33
0
Utile
Je vous remercie, j avais essayer tout ca ... mais le problème venait de l administrateur
qui m avait oublié.

Merci et sorry

yanipig
Commenter la réponse de yanipig
malalam 10918 Messages postés lundi 24 février 2003Date d'inscription 2 mars 2010 Dernière intervention - 28 avril 2005 à 18:31
0
Utile
Ah, ces admins...faut jamais leur faire confiance!!! ;-)
Commenter la réponse de malalam

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.