Problème avec les rtf

Signaler
Messages postés
30
Date d'inscription
mardi 22 août 2000
Statut
Membre
Dernière intervention
12 décembre 2003
-
Messages postés
35
Date d'inscription
jeudi 27 décembre 2001
Statut
Membre
Dernière intervention
9 juillet 2004
-
lorsque je sauvegarde le contenue de richtextbox1 dans allo.txt (quand j'ouvre le fichier sa écrit sa:)

{\rtf1\ansi\ansicpg1252\deff0\deftab720{\fonttbl{\f0\fswiss MS Sans Serif;}{\f1\froman\fcharset2 Symbol;}{\f2\fswiss MS Sans Serif;}}
{\colortbl\red0\green0\blue0;\red255\green0\blue0;}
\deflang3084\pard\plain\f2\fs17\cf1\b Bob: \plain\f2\fs17\cf0 sdfhsdfhjdsfhdfh
\par \plain\f2\fs17
\par }

j'aimerais pouvoir ajouter le contenue d'une autre richtextbox dans le fichier mais lorsque je l'ouvre dans un richtextbox disons richtextbox3, seulement la première chose que j'ai sauvegarder avec un richtextbox est pris en charge ...

svp aider moi ;-)

1 réponse

Messages postés
35
Date d'inscription
jeudi 27 décembre 2001
Statut
Membre
Dernière intervention
9 juillet 2004

Bonsoir,

Je te souhaite bien du courage avec le format RTF...
Voila ce que je te propose, a toi d'ajuster. N'hesite pas si tu veux d'autres infos et que je peux t'aider.

Bon courage
A+
Boris

{\rtf1\ansi\ansicpg1252\deff0\deftab720{\fonttbl{\f0\fswiss MS Sans Serif;}{\f1\froman\fcharset2 Symbol;}{\f2\fswiss MS Sans Serif;}}
{\colortbl\red0\green0\blue0;\red255\green0\blue0;}
\deflang3084\pard\plain\f2\fs17\cf1\b Bob: \plain\f2\fs17\cf0 sdfhsdfhjdsfhdfh
\par \plain\f2\fs17
\par

Insere ici ton texte.... le \par est un retour chariot et tu dois inserer avant le }.
Mais je travaillerais uniquement avec du texte.

}
0