Problème au changement de configuration

Résolu
Signaler
Messages postés
57
Date d'inscription
jeudi 10 mars 2005
Statut
Membre
Dernière intervention
21 juillet 2005
-
Messages postés
57
Date d'inscription
jeudi 10 mars 2005
Statut
Membre
Dernière intervention
21 juillet 2005
-
salut tout le monde,

Je développe mon appli dans une résolution de 1024 * 768, lorsque la résolution du poste sur lequel elle s'exécute est différente, je la change.
(pour changer la résolution j'ai utilisé une source dispo sur vbfrance qui marche bien)
Seulement voilà, dans ma résolution tout s'affiche bien, au bon endroit et tout, mais lorsque je change la résolution, les formulaires situés dans mes "sous-formulaires" (subform) ne s'affichent pas correctement (maivaise position à partir de la gauche).
y a-t'il quelqu'un qui a rencontré ce problème? si oui, comment le résoudre?
jusqu'à présent j'ai essayé de changer la résolution avant et après l'ouverture des forms, mais rien n'y fait...

je sais que mon problème est assez flou c'est pourquoi je ne m'attend pas forcément à avoir une réponse, mais qui ne tente rien n'a rien...

Merci!

On ne devrait vivre qu'une minute et demie,
Le temps du premier baiser et du premier demi !

1 réponse

Messages postés
57
Date d'inscription
jeudi 10 mars 2005
Statut
Membre
Dernière intervention
21 juillet 2005

en fait c'était tout bête...
comme ca marche avec la résolution dans laquelle je développe, il suffisait de passer dans cette résolution avant d'ouvrir mon form principal.
à l'ouverture de l'appli, avant toute autre chose, j'exécute une macro qui change la résolution...
la prochaine fois je réfléchirais 5 minutes avant de poser une question con...

On ne devrait vivre qu'une minute et demie,
Le temps du premier baiser et du premier demi !
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 109 internautes nous ont dit merci ce mois-ci