Problème sur l'ouverture d'une application access

Messages postés
29
Date d'inscription
mardi 25 juin 2002
Statut
Membre
Dernière intervention
31 mai 2003
-
Messages postés
29
Date d'inscription
mardi 25 juin 2002
Statut
Membre
Dernière intervention
31 mai 2003
-
Bonjour,

J'ai un gros blem sur access, alors j'explique le contexe. Dans l'entrepris il y a environ 12 postes et un serveur. Mon problème c'est que l'on a une application access et lorsque que 7 utilisateurs sont connectés sur l'application qui est sur le serveur. Par exemple la 8eme personne qui veut ouvrir l'appli aura se message d'erreur:
"
La base de données a été placée par l'utilisateur "admin" sur "nom_de_poste" dans un état l'empêchant d'être ouverte ou vérouillée.
"

QQUN pourrai m'aider svp car cela est vraiment génant.

Malcom78

3 réponses

Messages postés
73
Date d'inscription
lundi 16 octobre 2000
Statut
Membre
Dernière intervention
20 février 2003

Le sept c'est un hasard (cela arrive-t-il avec 3 ou 4 utilisateur connectés) ou ce nombre d'utilisateur précis est en jeu.
En tout cas Access n'est pas prévu pour un véritable usage multi-utilisateur, en général au dela de 5 personnes sur une appli j'utilise un autre SGBDR.
Bref mon conseil: passe à SQL SERVER ou un autre si tu as une licence dans ton entreprise et si ton appli est détachable de la base (les formulaires de Access sont reproductibles sous VB).
Messages postés
29
Date d'inscription
mardi 25 juin 2002
Statut
Membre
Dernière intervention
31 mai 2003

Yes merci pour ta réponse, mais en fait non, le sept c totalement un hazard, car une fois il n'y avais qu'une seule personne connecté puis une autre personne a essayé et elle a eu le mê message. Par contre t'es sur qu'access n'est pas pour un usage multi-user?? Mais bon passé a un autre SGBDR serai un peu tro compliqué pour moi.

Puis en plus ce message d'erreur ne vient pas tout le tps car la par exemple on est 11 a ê connecté (sans blem)
Le message d'erreur vient parfois seulement)

Voila koi c bizarre?????

Malcom78
Messages postés
29
Date d'inscription
mardi 25 juin 2002
Statut
Membre
Dernière intervention
31 mai 2003

Hé Jefflc,

La j'ai regardé dans l'autoexec comme tu m'as dis mais je ne sais pas comment écrire dedans donc si tu peux m'aider :
Voici mon autoexec
"
mode con codepage prepare=((850) C:\WINDOWS\COMMAND\ega.cpi)
mode con codepage select=850
keyb fr,,C:\WINDOWS\COMMAND\keyboard.sys
PATH=C:\BC5\BIN;%PATH%
"
et maintenant voila le chemin de mon rép ou j'ai install JDk
"
c:\j2dsk\bin
"
Voila je crois que je t'ai donné toutes les infos.

Merci

Malcom78