Timer qui doit se lancer immédiatement

Résolu
cs_Xneo
Messages postés
48
Date d'inscription
jeudi 15 janvier 2004
Statut
Membre
Dernière intervention
18 janvier 2007
- 10 mars 2005 à 16:45
cs_Xneo
Messages postés
48
Date d'inscription
jeudi 15 janvier 2004
Statut
Membre
Dernière intervention
18 janvier 2007
- 11 mars 2005 à 10:14
Bonjour! J'ai un petit souci! J'utilise un timer en VB6 de 5minutes et je voudrais qu'il se lance dès que je met son ENABLED à TRUE! Alors que la je met le ENABLED à TRUE, mais il attend 5minutes pour se lancer !! Quelqu'un aurait-il une solution ? merci

5 réponses

cs_ITALIA
Messages postés
2169
Date d'inscription
vendredi 20 avril 2001
Statut
Membre
Dernière intervention
30 juin 2009
9
10 mars 2005 à 17:01
Rajoutes la Ligne en Rouge :

Timer1.Enabled = True
Timer1_Timer

It@li@
3
cs_casy
Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
41
10 mars 2005 à 17:59
Déja expliquer ici (1er réponse) --> http://www.vbfrance.com/forum.v2.aspx?ID=401194




<hr size="2" width="100%">Si le cerveau était assez simple pour que nous puissions le comprendre,

nous serions assez bête pour ne pas le comprendre malgré tout.
0
cs_ITALIA
Messages postés
2169
Date d'inscription
vendredi 20 avril 2001
Statut
Membre
Dernière intervention
30 juin 2009
9
11 mars 2005 à 08:20
>>CASY : ma Soluce me parait simple et efficace

It@li@
0
cs_casy
Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
41
11 mars 2005 à 09:25
Tout a fait.



Les deux solutions se valent (et sont presque identique d'ailleurs), je
ne pense pas qu'il y en est une meilleure que l'autre. J'utilise
indifférenment les deux.


Ma réponse était plus pour faire remarqué que le sujet avait déjà été traité (et surrement de nombreuses fois).





<hr size="2" width="100%">Si le cerveau était assez simple pour que nous puissions le comprendre,

nous serions assez bête pour ne pas le comprendre malgré tout.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
cs_Xneo
Messages postés
48
Date d'inscription
jeudi 15 janvier 2004
Statut
Membre
Dernière intervention
18 janvier 2007

11 mars 2005 à 10:14
En effet les deux marchent!! Merci à vous!!
0