Très bizzzare

Signaler
Messages postés
805
Date d'inscription
jeudi 22 mai 2003
Statut
Membre
Dernière intervention
30 octobre 2010
-
Messages postés
805
Date d'inscription
jeudi 22 mai 2003
Statut
Membre
Dernière intervention
30 octobre 2010
-
Salut
je sais pas pkoi mon prog marche quand je le lance depuis l'edi (express), mais il marche pas quand je le lance manuellement, bizzard comem truc car même l'edi ne fé que le compiler et le lancer comme je fé, avez vous une idée de ca???

Merci
YaoYao !!
http://csharp.over-blog.com

3 réponses

Messages postés
3466
Date d'inscription
lundi 16 octobre 2000
Statut
Modérateur
Dernière intervention
30 octobre 2008
47
Réfere toi a l'erreur que te donne ton exe a l'execution.

Il te dit quoi ?

Mx
Messages postés
805
Date d'inscription
jeudi 22 mai 2003
Statut
Membre
Dernière intervention
30 octobre 2010

Ma solution contient deux prog, client serveur, si je la lance depuis l'edi, ca marche, si je lance le serveur, puis le client, le clienht déclanche une erreur comme s'il nya pas de serveur pour accepter sa demande de connexion, mais active ports( freeware pour afficher les connexions sur pc), m'affiche que mon serveur est en listen dans le même port que le client fé la demande, mais le serveur n'accepte pas.
c'est ca

YaoYao !!
http://csharp.over-blog.com
Messages postés
805
Date d'inscription
jeudi 22 mai 2003
Statut
Membre
Dernière intervention
30 octobre 2010

Excusez moi, je savais mais matna je suis sur que les antivirus bloke plus de bons progs que des virus

YaoYao !!
http://csharp.over-blog.com