Attentino j'a idéjà la pieere attaché au tour du cou ... j'ai bes

Messages postés
8
Date d'inscription
vendredi 19 octobre 2001
Statut
Membre
Dernière intervention
15 avril 2003
-
Messages postés
22
Date d'inscription
mercredi 13 février 2002
Statut
Membre
Dernière intervention
5 août 2002
-
Hello à tous !!!

Alors voila mon plem
J'ai fait une petite application vb qui en se connectant à une base sql server récupere des infos et les ecris dans un fichier word
je me sers d'odbc pour ca
jusqu'a hier nickel tout marchait pour le mieux, j'avais meme commence l'install sur qq poste...
Ce matin, j'sais pas si y'a eu un fantome qui est passe par la, mais plus rien ne fonctionne quand je lance mon programme sous vb ca marche nickel mais lorsque je compile et que je crée l'executable alors la c'est la panique a bord rien ne fonctionne !!!
Le probleme c'est lorsque j'initialise mon objet adodb.connection
pendant le with qd je fais le .open paf ca plante par contre si je mets un "on error resume next"
et que je cree et initialise deux fois mon objet adodb(à la suite) la ca marche mais sur les vieux coucou de ma boite au secours le temps de chargement de l'appli !!!
Voila merci à tous

3 réponses

Messages postés
8
Date d'inscription
vendredi 19 octobre 2001
Statut
Membre
Dernière intervention
15 avril 2003

allez help me please
Messages postés
8
Date d'inscription
vendredi 19 octobre 2001
Statut
Membre
Dernière intervention
15 avril 2003

pfffffffffff merci
Messages postés
22
Date d'inscription
mercredi 13 février 2002
Statut
Membre
Dernière intervention
5 août 2002

salut,
je suis désolé de ne pouvoir t'aider a résoudre cette énigme, par contre j'ai le même problème que toi (plantage a l'ouverture de la base, même sans compiler mon prog) ! Je suis sûr a 100% de ma syntaxe...
Si tu trouves la cause de ce mystère, peux tu m'en faire part stp, je ferai de même si je trouve :o)
a +