Créer un rapport avec Reporting services sous SQL SERVER 2000 [Résolu]

Signaler
Messages postés
27
Date d'inscription
mercredi 16 octobre 2002
Statut
Membre
Dernière intervention
24 mars 2006
-
p0236
Messages postés
54
Date d'inscription
lundi 5 avril 2004
Statut
Membre
Dernière intervention
25 avril 2006
-
Bonjour à tous.

J'essaye de créer un état avec Reporting services sous SQL SERVER 2000. Tout fonctionne tant que je suis dans VS 2003, l'aperçu m'affiche un résultat correct. Dès que j'essaye d'accéder au rapport par IE sur le serveur ReportServer, j'ai le message d'erreur suivant :


<LI>Une erreur s'est produite lors du traitement du rapport. (rsProcessingAborted) Obtenir de l'aide en ligne

<LI>Impossible de créer une connexion à la source de données « MaBase». (rsErrorOpeningConnection) Obtenir de l'aide en ligne

<LI>Échec de la connexion de l'utilisateur 'AUTORITE NT\ANONYMOUS LOGON'. </LI></LI></LI>
Quelqu'un peut-il m'aider ?
D'avance merci et bonne année à tous.

3 réponses

Messages postés
1765
Date d'inscription
jeudi 12 octobre 2000
Statut
Modérateur
Dernière intervention
11 décembre 2013
4
Il faut regarder la chaine de connexion que u utilises sur le serveur de Prod.

Il doit manquer la partie identification en rajoutant le credential par exemple.

Romelard Fabrice (Alias F___)
Messages postés
27
Date d'inscription
mercredi 16 octobre 2002
Statut
Membre
Dernière intervention
24 mars 2006
2
Bonsoir.

Oui en fait le pb venait de la chaine de connexion. C'est réglé.

Merci
Messages postés
54
Date d'inscription
lundi 5 avril 2004
Statut
Membre
Dernière intervention
25 avril 2006

J'ai le même soucis !!!

J'ai paramétré la data source : A shared data source

Name : AGRIP_TEST_02
Connection string : data source=ZWZ7216C;initial catalog=AGRIP_TEST_02
Credentials stored securely in the report server
user name = USER_AGRIP
password = ******************************

Mais il me met le même message d'erreur ....

[:D][:D][:D][:D]