URGENTISSIME ! Erreur 430 !

HerissonJoyeux Messages postés 2 Date d'inscription vendredi 5 juillet 2002 Statut Membre Dernière intervention 5 juillet 2002 - 5 juil. 2002 à 11:02
HerissonJoyeux Messages postés 2 Date d'inscription vendredi 5 juillet 2002 Statut Membre Dernière intervention 5 juillet 2002 - 5 juil. 2002 à 15:48
Bonjour à tous les programmeurs et programmeuses !

J'ai une erreur 430 qui me dit "la clase ne gère pas Automation ou l'interface attendue" !!!
Pourriez-vous m'apporter des précisions à ce sujet, car j'avoue ne pas comprendre ! s'agit-il d'une dll qui manque ou de références que j'aurais oublié de cocher dans les références de mon projet ???

Merci d'avance !

2 réponses

TheSaib Messages postés 2368 Date d'inscription mardi 17 avril 2001 Statut Modérateur Dernière intervention 26 décembre 2007 22
5 juil. 2002 à 14:52
Si tu utilise OLE , l'appli de destination ne gere peut etre pas OLE

|The S@ib|
VBP2P project
0
HerissonJoyeux Messages postés 2 Date d'inscription vendredi 5 juillet 2002 Statut Membre Dernière intervention 5 juillet 2002
5 juil. 2002 à 15:48
Merci d'avoir répondu aussi vite !!!
Mais le OLE, c'est quoi exactement ?
c'est une références du projet, une bibliothèque ?
et y a t'il une solution si l'appli ne gère pas OLE ?
Parce que ... petite précision ... l'appli fonctionne bien sur un poste windows 2000 et je l'ai installer sur un autre poste windows 2000 et c'est sur ce dernier poste que j'ai l'erreur !!!

Merci d'avance !
0
Rejoignez-nous