Affichage bizarroïde avec frames

nbrunelli Messages postés 2 Date d'inscription mercredi 17 novembre 2004 Statut Membre Dernière intervention 18 janvier 2005 - 17 janv. 2005 à 18:15
nbrunelli Messages postés 2 Date d'inscription mercredi 17 novembre 2004 Statut Membre Dernière intervention 18 janvier 2005 - 18 janv. 2005 à 14:38
Salut à tous,
Je développe actuellement mon site perso et je rencontre un problème d'affichage que je n'arrive pas à résoudre. J'ai un frameset assez complexe qui me permet d'avoir mon frame principal au centre de la fenêtre du navigateur, encadré d'une bordure noire sur un fond gris. Seulement voilà, en lisière de ma fenêtre principale (plus exactement bord haut) je vois apparaître une ligne continue d'un pixel de haut avec des motifs, ligne qui change d'aspect à chaque rechargement et qui apparait sur toutes les pages. Je ne comprends pas du tout ce qui se passe, ni sur quelle piste chercher, d'autant que çà n'apparait que sous Mozilla (et pas sous IE ou Netscape !).
Le mieux, si je n'ai pas été claire, serait de voir : http://nathalie.brunelli.neuf.frMerci mille fois pour votre aide.
(le site est en cours de réalisation, alors, soyez indulgent... )
nbrunelli

2 réponses

arnal69130 Messages postés 445 Date d'inscription lundi 17 février 2003 Statut Membre Dernière intervention 22 mars 2007 1
18 janv. 2005 à 11:53
J'ai été voir avec FireFox mais je n'ai pas vu de pb d'affichage. Chouette site ! domage que tu passes par un frameset ;o)
Avec Mozilla, si tu penses avoir un pb javascript, tu peux aller voir dans la console Javascript (menu outils).
Sur quelle page apparait le problème que tu décris ?

Arnaud
0
nbrunelli Messages postés 2 Date d'inscription mercredi 17 novembre 2004 Statut Membre Dernière intervention 18 janvier 2005
18 janv. 2005 à 14:38
Merci pour le compliment, et si tu as une autre solution que le frameset (centrage total sur l'écran, navigation défilante, et qui soit compatible avec les principaux navig), je suis toute ouïe.
Pour mon problème d'affichage, çà apparait sur toutes les pages, et c'est surtout visible sur les fonds sombres (comme la page d'accueil). C'est une toute petite ligne en lisière supérieure de ma frame "contenu".
J'ai eu à faire aussi hier soir à un déplacement incongru de l'icône main (à droite de mon menu défilant) chaque fois que je cliquais sur un lien. Alors, je ne sais pas quoi penser.

nbrunelli
0